Page 1 of 4 1234 LastLast
Results 1 to 15 of 53

Thread: NYS inspection failure??

  1. #1
    Join Date
    May 2015
    Location
    nassau county, new york
    Posts
    30

    NYS inspection failure??

    Hi, I have a bone stock 2003 mm with 92,000 miles and having an odd problem ., I am in long Island, N.Y. and can not get my mm to pass NYS inspection.. I have been using the same inspection place for years and even they are scathing their heads.. My problem is that the merc runs great never had an issue I have a hand held scanner and it shows that is it totally clear of any codes , ready for inspection any I have never had any.. The problem is that when it is connected to the nys inspection machine it says that it is connected but no signal?? I checked all the fuses inside with both a test light and I manually removed them inspected them and put them back in .. ,The car still has its cat converters and is really a stock marauder and no mod`s were made with the exception of slotted rotors ?? I have owned the merc for a few years and had it inspected twice before and never any issues anybody have any ideas?? Really like to use it but don`t want to get a summons for the expired inspection Thanks in advance, Bill

  2. #2
    Join Date
    Jun 2011
    Location
    Northeast OH
    Posts
    7,461
    Don't know if this has anything to do with the issue, but read post 5 in this thread


    https://www.mercurymarauder.net/foru...ad.php?t=58738
    2004 SB Ported Trilogy 48
    Has supporting mods and stuff
    Thanks to Marty O for his help in updating this car.

    R.I.P.
    Rex "SC Cheesehead"

  3. #3
    Join Date
    May 2015
    Location
    nassau county, new york
    Posts
    30
    Great article going to try to check the pin`s as suggested..It is odd that my hand held scanner show`s no codes and you can check the monitors and they all say ready?? ,Thank you for suggestion going to start by checking pin 16 at obd 11 port..

  4. #4
    Join Date
    Oct 2003
    Location
    Beaufort, SC
    Posts
    7,614
    Is there a chance the Inspection Station has a bad plug on their equipment??
    Member #1368
    2004 Silver Birch...300A
    #948 of 3213/#8787 of 11052
    FIT "ProCharger" #0010
    Real AutoMeter Oil Pressure Gauge
    Addco Anti-Sway Bars
    ScanGauge II In Dash
    Nitto 295's On Widened Rears
    Mach I Air Dam

  5. #5
    Join Date
    May 2015
    Location
    nassau county, new york
    Posts
    30
    No,we (the shop) double checked he just did two cars before and two cars after he helped me check a few things fuses etc good guys in the shop defitnetly not the plug wish it were.. ,but thank you for the suggestion

  6. #6
    Join Date
    Feb 2004
    Location
    South Florida
    Age
    62
    Posts
    9,669
    Well If it still doesn't pass you can always move to Florida with it. We have no State inspections.

  7. #7
    Join Date
    Jan 2003
    Location
    Hiram, Georgia
    Age
    56
    Posts
    17,741
    Has the car ever been tuned?

    Do you have a simple scanner for checking IM readiness?

  8. #8
    Join Date
    May 2015
    Location
    nassau county, new york
    Posts
    30
    It has never had a chip or any hot rod mod`s it truly is a bone stock mm and yes I have a scanner that can check all of the readiness monitors and all shows good on my scanner?? It run`s great and no check engine lights The guy working at the shop is scratching his head also.. very strange I really do not get to drive it that much I think in the last year I only put 800 miles on it..

  9. #9
    Join Date
    May 2015
    Location
    nassau county, new york
    Posts
    30
    Quote Originally Posted by Cobra25 View Post
    Well If it still doesn't pass you can always move to Florida with it. We have no State inspections.
    I have been thinking about it I am semi retired just waiting ion my "kids" to vacate the premises lol

  10. #10
    Join Date
    Jan 2003
    Location
    Hiram, Georgia
    Age
    56
    Posts
    17,741
    Quote Originally Posted by malibill View Post
    It has never had a chip or any hot rod mod`s it truly is a bone stock mm and yes I have a scanner that can check all of the readiness monitors and all shows good on my scanner?? It run`s great and no check engine lights The guy working at the shop is scratching his head also.. very strange I really do not get to drive it that much I think in the last year I only put 800 miles on it..
    Let’s see the scanner screen. Post a pic.

  11. #11
    Join Date
    Oct 2014
    Location
    Charlotte, NC
    Age
    62
    Posts
    868

    Lightbulb

    Quote Originally Posted by martyo View Post
    Let’s see the scanner screen. Post a pic.
    +1. Would be interested in seeing this as it seems a bit strange.
    Current Garage:

    2004 DTR Marauder
    2005 Mustang GT Premium
    2019 Ranger Lariat Super Crewcab 4WD
    2008 Triumph Sprint ST
    2015 Triumph Trophy SE


    Life is about making an impact, not making an income. --Kevin @Kruse

  12. #12
    Join Date
    May 2015
    Location
    nassau county, new york
    Posts
    30
    Quote Originally Posted by martyo View Post
    Let’s see the scanner screen. Post a pic.
    I am not sure how to post it my son is coming over later I will see if he can do it??., not really computer savvy lol

  13. #13
    Join Date
    Jan 2003
    Location
    Hiram, Georgia
    Age
    56
    Posts
    17,741
    Quote Originally Posted by malibill View Post
    I am not sure how to post it my son is coming over later I will see if he can do it??., not really computer savvy lol
    Borrow the neighbor’s 12 year old kid to do it.


  14. #14
    Join Date
    Feb 2004
    Location
    Northern Virginia
    Posts
    20,552
    I had the same problem this year with by Biennial Emissions Inspection. The car had been sitting quite a bit. No monitors were "Ready" on the 1st visit. Drove the car about 100 miles over the next few days and took it back for a relook. Still a couple monitors showed "Not Ready". Had to put another 54 miles on it before it all checked out and Passed. The MM appreciated the exercise, I'm sure. Guess she was feeling a bit neglected.
    Bluerauder
    '03 MM 300B
    #67 of 328
    Dark Blue Pearl with Light Flint interior(1 of 215)




    Black Pearl "Aarrrrr Type"
    '12 Taurus SHO 3.5 L Ecoboost V6 24V DOHC DI Twin Turbo
    (365 HP, 350 TQ)
    #318 of 478
    Tuxedo Black Metallic with Charcoal Black Leather interior (1 of 415)

    Member Capital Area Marauders (CAM)
    since April '04


    Bluerauder's Garage -- Pics and Other Info

    Sixteen (16) years of CAM Meets, Regional, and Marauderville MM Event History & Upcoming (in RED) Events is Here

  15. #15
    Join Date
    May 2015
    Location
    nassau county, new york
    Posts
    30
    Quote Originally Posted by Bluerauder View Post
    I had the same problem this year with by Biennial Emissions Inspection. The car had been sitting quite a bit. No monitors were "Ready" on the 1st visit. Drove the car about 100 miles over the next few days and took it back for a relook. Still a couple monitors showed "Not Ready". Had to put another 54 miles on it before it all checked out and Passed. The MM appreciated the exercise, I'm sure. Guess she was feeling a bit neglected.
    I wonder if it could be that simple?? It id sit for a while and I changed the battery over the winter put in the biggest interstate that was made for the mm , but I have driven it about 100-150 miles?? Maybe try doing that??

Page 1 of 4 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Inspection
    By Panther in forum Community Discussion
    Replies: 12
    Last Post: 05-10-2012, 06:40 PM
  2. The problems with NJ MV inspection
    By Bigdogjim in forum Community Discussion
    Replies: 33
    Last Post: 09-29-2008, 01:26 PM
  3. MD Inspection Insight
    By Agent M79 in forum Capital Area Marauders
    Replies: 8
    Last Post: 01-18-2007, 03:44 PM
  4. NJ Inspection
    By BK_GrandMarquis in forum Community Discussion
    Replies: 5
    Last Post: 01-24-2005, 10:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •