Results 1 to 15 of 15

Thread: ABS, brake lites illuminated.

  1. #1
    Join Date
    Jul 2004
    Location
    Bossier City, La
    Age
    81
    Posts
    4,432

    Question ABS, brake lites illuminated.

    Question: can worn brake pads cause the ABS/brake warning lites to come on?
    cleared after recycling system.

  2. #2
    Join Date
    Aug 2011
    Location
    Wisconsin
    Posts
    3,688
    Quote Originally Posted by Pat View Post
    Question: can worn brake pads cause the ABS/brake warning lites to come on?
    cleared after recycling system.

    Worn pads can trigger brake light for low fluid but ABS light, No.



    Abs is all about sensor/tone ring relation.


    Check all your sensors to see if one loosened up and moved away from tone ring.


    wheel bearing (front) failure can also trigger ABS light.


    If no visible issues, get the code read. Sensor or module may have puked.


    Can't tell until code is known.

    WLB
    BB#1) 1996 ImpalaSS - 16,500 miles - 100% stock
    ______________________________ ___________

    BB#2) 2003 Marauder (300a) - 34k miles - Daily Driver
    #2912 of 7093
    Conceived 8/6/2002
    Delivered 9/19/2002
    Adopted 8/10/2011
    Trilogy 242 - Self Installed 9/9/12 (0-60 5.5 sec)
    Pioneer 6x8 Front
    Legacy 600w 6x9 Rears
    JL 6.5 SubWoofer
    K&N CAI
    Window tint 50% rear/35% front
    FBM CHMSL with Strobe mod 7/1/12
    DR Deep Aluminum Trans Pan
    Sparta FOMOCO Racing 8.8 Girdle
    Mo's Dyno Tune
    Gorilla Nuts - The System
    Ford Racing 4.10s, 31 spline Cobra carrier & axles 7/1/12
    Powder Coat Axle Housing 7/1/12
    CME HP Rear Control Arms & Watts Link 7/1/12
    ______________________________ ________________

    Rex "SC Cheesehead" Weinbender 11-14-13
    Ed "Baaad GN" Linthicum 8-6-2014

  3. #3
    Join Date
    Jan 2004
    Location
    Somewhere in the N.C. Triangle
    Age
    63
    Posts
    25,771
    The Marauder's rear ABS sensor has been known to come loose.
    ďWhen you canít make them see the light, make them feel the heat.Ē
    Ronald Regan

    "The only way to deal with the Islamic State - these blood thirsty, blood-drunken, terrorists -
    is to kill them, keep on killing them, until you kill the last one, then you kill his pet goat."

    Lt. Colonel Ralph Peters

    ďBe polite, be professional, but have a plan to kill everybody you meet.Ē
    "I come in peace. I didn't bring artillery. But I'm pleading with you, with tears in my eyes, if you **** with me, I'll kill you all"
    General James Mattis




  4. #4
    Join Date
    Nov 2002
    Location
    Charlotte, N.C.
    Age
    72
    Posts
    6,891
    Quote Originally Posted by fastblackmerc View Post
    The Marauder's rear ABS sensor has been known to come loose.
    Right on Mr. Fix it!!--

    -mine was blinking light and took off rear wheel and --checked and bolt holding it had loosen and fallen out and even the magnet to hold the darn thing had separated --thus the steady light----duh! this was awhile back (years) and provided yet another item to file away about his vehicle to keep in memory for future ,,,,,and of course check the blinking light sooner ...after all that's what they are for.....LOL
    03' MM Black 300 A - (FOR SALE--$23,000)
    Build Date 6/25/02 - #1,987 of 7,839 for '03
    Vortech T- TRIM -Water to Air -
    12.45 at 109.6 MPH
    1.92 Sec .- 60 '
    Alt .SSHS 9 --11/7/09

    '06 CV P71 Street Pkg
    Interior Marauder Floor Shift
    All New Parts

    '12 F-150 KingRanch Off Rd Pkg.
    373 Gear EcoBoost- Does What's Asked

    '04 T-Bird PCR # 989/1000 (FOR SALE--$18,000)

    In Memoriam....11-14-13
    He loved this site so MUCH! and the Members More!!

    Rex Weinbender (SC Cheesehead)

    One of the best friend a person could have

  5. #5
    Join Date
    Sep 2002
    Location
    Cape Cod, MA
    Posts
    13,676
    Pat, if the brake pads were worn down sufficiently to cause the fluid level in the MC to drop to the MIN line, the brake light could illuminate, but that wouldn't affect the ABS. If it cleared, then it may have been "just one of those things", but if it comes back, get the codes read. Also, if you have a Windows laptop, FORScan will run a self-test on the ABS and display any codes it finds. The best part is it's free.

    https://forscan.org/download.html
    The Blackbird
    Trilogy #61
    Driveway Queen

    The Spruce Goose
    2004 Grand Marquis LS Limited Edition
    Daily Driver

  6. #6

    same problem, but intermittent & NO CODES

    2004MM, 160K

    ABS & Brake lights off on cold start, but usually both come on after auto warms up. Sometimes - rarely - they go off again. Also - rarely - they turn off after slowly going over rough dirt road, pitching & rocking. Again, intermittent, but damned annoying. Now 'On' more than 'Off'.

    My indy shop very Ford-oriented, and have done all service ex-warranty.

    Mechanic checked for codes twice with ABS & Brake panel lights both on and off - no codes at all. Checked/topped off brake fluid reservoir. Moved float to make sure it wasn't stuck. Unplugged connector and cleaned contacts on both sides.

    Showed him printout of this thread. Thought tone wheel/magnet problem should really show code. Car just had complete spring service; no front bearing problems noted. (They did replace RR axle & bearings 2-3 years ago.)

    Any suggestions? Would really appreciate some help!

    BTW, can fluid reservoir with float & connector be replaced without replacing entire master cyl. assembly, or is it all one $$$ part?

  7. #7
    Join Date
    Jul 2010
    Location
    Guntersville Al.
    Age
    55
    Posts
    1,271
    Quote Originally Posted by Chachacharlie View Post
    2004MM, 160K

    ABS & Brake lights off on cold start, but usually both come on after auto warms up. Sometimes - rarely - they go off again. Also - rarely - they turn off after slowly going over rough dirt road, pitching & rocking. Again, intermittent, but damned annoying. Now 'On' more than 'Off'.

    My indy shop very Ford-oriented, and have done all service ex-warranty.

    Mechanic checked for codes twice with ABS & Brake panel lights both on and off - no codes at all. Checked/topped off brake fluid reservoir. Moved float to make sure it wasn't stuck. Unplugged connector and cleaned contacts on both sides.

    Showed him printout of this thread. Thought tone wheel/magnet problem should really show code. Car just had complete spring service; no front bearing problems noted. (They did replace RR axle & bearings 2-3 years ago.)

    Any suggestions? Would really appreciate some help!

    BTW, can fluid reservoir with float & connector be replaced without replacing entire master cyl. assembly, or is it all one $$$ part?


    This is my exact problem also. I've had it looked at twice with the same results. The scanner would read either "No Codes" or "No communication". The only thought I had was the ABS unit that mounts to the frame was bad or going bad. I'm watching this thread. Somebody's has the answer to this.

    It was an honor to have
    my ASS kicked by you!
    Rest In Peace!
    Paul T. Casey

  8. #8
    Join Date
    Jun 2007
    Location
    Bethlehem, PA
    Age
    38
    Posts
    2,772
    Quote Originally Posted by Granddaddy Marq View Post
    This is my exact problem also. I've had it looked at twice with the same results. The scanner would read either "No Codes" or "No communication". The only thought I had was the ABS unit that mounts to the frame was bad or going bad. I'm watching this thread. Somebody's has the answer to this.
    That’s what happened, the electronic part on the front of it could be unbolted and sent out and repaired, I sent one out to these people and had it repaired for $100. https://www.shop.modulerepairpro.com/Marauder_c36.htm
    2003 DBP # 153 Whipple 3.4 in coming soon
    2004 Black Trilogy #43

  9. #9
    Join Date
    Jul 2010
    Location
    Guntersville Al.
    Age
    55
    Posts
    1,271
    Quote Originally Posted by Comin' in Hot View Post
    Thatís what happened, the electronic part on the front of it could be unbolted and sent out and repaired, I sent one out to these people and had it repaired for $100. https://www.shop.modulerepairpro.com/Marauder_c36.htm
    Derek, You are the man! I just so happen to have an extra one of those. Your on the sauce and nuts list now.

    It was an honor to have
    my ASS kicked by you!
    Rest In Peace!
    Paul T. Casey

  10. #10
    Quote Originally Posted by Comin' in Hot View Post
    Thatís what happened, the electronic part on the front of it could be unbolted and sent out and repaired, I sent one out to these people and had it repaired for $100. https://www.shop.modulerepairpro.com/Marauder_c36.htm
    Just to be clear - this module can fail and still not throw any codes at all?

    And after replacement, it cures this problem with its specific symptoms?

    Module Repair Pro Inc. says car can be driven without module. Other than lack of ABS, ANY other concerns?

  11. #11
    Join Date
    Jun 2007
    Location
    Bethlehem, PA
    Age
    38
    Posts
    2,772
    Quote Originally Posted by Chachacharlie View Post
    Just to be clear - this module can fail and still not throw any codes at all?

    And after replacement, it cures this problem with its specific symptoms?

    Module Repair Pro Inc. says car can be driven without module. Other than lack of ABS, ANY other concerns?
    Typically when it fails you get the ABS light and the brake light in the instrument cluster. It probably wonít throw any codes because most of the time when it fails you canít connect through the OBDii port.
    2003 DBP # 153 Whipple 3.4 in coming soon
    2004 Black Trilogy #43

  12. #12
    Join Date
    Mar 2007
    Location
    Lehigh Valley, PA
    Posts
    5,605
    The module on my friends 04 sport died and when connecting to the car with forscan, forscan couldn't even find the ABS module. The ABS module wasn't showing codes because the ABS module wasn't even powering on.
    2016 Ford Mustang GT PP - Stock
    13.08 @ 110.12mph

    2004 Mercury Marauder - Eaton M112, Billetflow 3.4, Accufab SBTB + Plenum, T-56 Magnum, 4.10's, Stainless Works LT's, 2.5" Exhaust, Borla Stingers, Ridetech Coilovers + Adj rear shocks, FX-R projectors, S55 Gauge Cluster
    12.1 @ 112.27mph (w/ 4R75W)
    440rwhp & 406rwtq Tuned by Adam @ Revolution Automotive

    2003 Mercury Marauder - Stainless Works LT's, Stainless Works 2.5" Catback, Wilwood 13" BNSL6 BBK, JLT Intake, Mo's Xcal4 Tune
    5377/7839

    2000 BMW M5 - Evolve Intake, Evolve Alpha-N tune, Stoptech ST-40 BBK, UUC SSK, Dinan front STB, Dinan RSB

    1996 Ford Bronco - 4" lift, 35" BFG A/T's, Punisher Valve Body, MH1 Projectors

  13. #13
    Join Date
    Feb 2007
    Location
    over here, with the 40's of beer.
    Age
    16
    Posts
    8,812
    Quote Originally Posted by Chachacharlie View Post

    Module Repair Pro Inc. says car can be driven without module. Other than lack of ABS, ANY other concerns?

    You can, but I wouldn't.... It will become obvious when you take the module off as to why some would advise not to drive it.
    I LOVE Jerry's bar, it's my kinda place...........






    When you are dead, you donít know you are dead. It is difficult only for others. It is the same way when you are stupid.

    "Chuck Norris built my stock longblock. It runs on the tears of small children and makes 10,000 hp. He said it's his 'street version' "


    Trilogy # 192 / T.S. 0012

    BOOST GETS YOU FELONY STOPPED!!!





  14. #14
    Join Date
    Feb 2017
    Location
    New Orleans, LA
    Posts
    160
    ive driven mine with the abs module disabled and not any issues?

  15. #15
    Join Date
    Sep 2010
    Location
    Western WA
    Posts
    799
    On my son's 02 Grand Marquis we had the same problem. Sometimes the ABS and brake light would be on, ABS and TC in-op, could not connect to it with a scan tool. When the lights weren't on everything worked, could connect with the scan tool, no codes and good wheel speed signals. Replaced the module with a Junk Yard unit and everything has been working for the last 1 1/2 years.



    Yes you can drive the car w/o the module installed but it would be a good idea to cover it to keep it clean.



    I suspect the problem is likely a bad solder joint as our car seemed to be most likely to have the problem the higher the ambient temps.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fog lites intermittent
    By Pat in forum Shop Talk
    Replies: 21
    Last Post: 08-27-2016, 05:43 PM
  2. Methanol Lites Them Up!
    By sailsmen in forum Power Adders
    Replies: 2
    Last Post: 02-12-2016, 11:58 PM
  3. Illuminated interior door handles
    By Dereck in forum Interior Electrical/Electronics
    Replies: 10
    Last Post: 08-12-2014, 11:47 AM
  4. Great Xmas lites near Fairfax VA ???
    By Thomas C Potter in forum The Lounge
    Replies: 3
    Last Post: 12-12-2009, 08:23 AM
  5. Help Guage Lites
    By sailsmen in forum Shop Talk
    Replies: 1
    Last Post: 12-14-2006, 01:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •