Page 2 of 2 FirstFirst 12
Results 16 to 23 of 23

Thread: Trying to start rebuilt engine. Gassing plugs

  1. #16
    Join Date
    Aug 2010
    Location
    Gadsden, Al
    Age
    45
    Posts
    2,358
    Quote Originally Posted by MyBlackBeasts View Post
    Once you fuel foul a plug with unleaded gas the plug is junk...

    Try what Jbob said, dry cyls & new plugs. You mat be making the issue more complicated than it actually is.
    Understood. I went ahead and pulled the front cover and the driver side cam cover. Lifted the passenger side cover as I couldnít get it off. Got the timing marks all lined up and it appears to be in time. Only exception is it appears that both notches on the cams are up. Not sure if the pic above is shown that way for illustration or thatís the way it should be. Wouldnít think so because that would throw the timing mark on the RH off. If up is how they suppose to be then all is good.

    With that said, if it fouled the plugs upon the initial start, then what caused that?


    Sent from my iPhone using Tapatalk
    2003 Black/Light Flint MM, PROCHARGER D1SC#30, 4.10 GEARS, REAR COOLING MOD, ZACK BIG BRAKE KIT, 3500 STALL, WIDENED REAR WHEELS.

    1993 MUSTANG LX HATCH, 347 STROKER, 3.73 GEARS, TUBULAR K MEMBER, TKO 3550 TRANNY, AEROSPACE DUAL PISTON BREAKS.

  2. #17
    Join Date
    Nov 2014
    Location
    KC
    Age
    43
    Posts
    3,184
    I've posted many times that if you turn the key on, floor it, then crank... it should shut off the injectors. It depends on the tune.
    I usually post this information once it turns winter, these cars start to flood at random.
    Why yours may have done it, who knows... if the plugs are wet, it won't start, it's flooded
    The twins2.3 whipple/aluminatorVortech V-2 lots of goodies

    03 BLACK 300A
    03 BLACK 300A
    04 Supercharged SILVER BIRCH
    04 DTR
    04 Supercharged SILVER BIRCH
    04 SILVER BIRCH
    03 C.V. Sport SILVER FROST
    04 Supercharged DTR
    Joe's Wrecked DTR rebuild thread

  3. #18
    Join Date
    Aug 2011
    Location
    Wisconsin
    Posts
    3,667
    Quote Originally Posted by JBeezy View Post
    Understood. I went ahead and pulled the front cover and the driver side cam cover. Lifted the passenger side cover as I couldnít get it off. Got the timing marks all lined up and it appears to be in time. Only exception is it appears that both notches on the cams are up. Not sure if the pic above is shown that way for illustration or thatís the way it should be. Wouldnít think so because that would throw the timing mark on the RH off. If up is how they suppose to be then all is good.

    With that said, if it fouled the plugs upon the initial start, then what caused that?


    Sent from my iPhone using Tapatalk
    What caused it? Who knows. Firing up a new engine is a cra p shoot. Poop happens trying to get the initial fire. I did a cam swap on my old Camaro and with the start up & break in and finally getting carb dialed in took 3 sets of plugs.

    Tis what it is...

    WLB
    BB#1) 1996 ImpalaSS - 16,500 miles - 100% stock
    ______________________________ ___________

    BB#2) 2003 Marauder (300a) - 34k miles - Daily Driver
    #2912 of 7093
    Conceived 8/6/2002
    Delivered 9/19/2002
    Adopted 8/10/2011
    Trilogy 242 - Self Installed 9/9/12 (0-60 5.5 sec)
    Pioneer 6x8 Front
    Legacy 600w 6x9 Rears
    JL 6.5 SubWoofer
    K&N CAI
    Window tint 50% rear/35% front
    FBM CHMSL with Strobe mod 7/1/12
    DR Deep Aluminum Trans Pan
    Sparta FOMOCO Racing 8.8 Girdle
    Mo's Dyno Tune
    Gorilla Nuts - The System
    Ford Racing 4.10s, 31 spline Cobra carrier & axles 7/1/12
    Powder Coat Axle Housing 7/1/12
    CME HP Rear Control Arms & Watts Link 7/1/12
    ______________________________ ________________

    Rex "SC Cheesehead" Weinbender 11-14-13
    Ed "Baaad GN" Linthicum 8-6-2014

  4. #19
    Join Date
    Apr 2007
    Location
    Wisconsin
    Age
    36
    Posts
    348
    My FRPS recently went out on me and after it flooded the first time nothing I did worked until I put all new plugs in. It's worth a shot at least.
    https://www.mercurymarauder.net/foru...Will-not-start
    #3538 of 7838
    Trilogy #238
    Build date:8/14/02 - Bought:4/5/07

  5. #20
    Join Date
    Aug 2010
    Location
    Gadsden, Al
    Age
    45
    Posts
    2,358
    Update. Found that the exhaust cams were swapped. LH exhaust cam was on the RH head. Going to take a look today to see if there was any sign that the valves possibly hit the pistons. Engine has dish pistons as it was built for boost so fingers are crossed.


    Sent from my iPhone using Tapatalk
    2003 Black/Light Flint MM, PROCHARGER D1SC#30, 4.10 GEARS, REAR COOLING MOD, ZACK BIG BRAKE KIT, 3500 STALL, WIDENED REAR WHEELS.

    1993 MUSTANG LX HATCH, 347 STROKER, 3.73 GEARS, TUBULAR K MEMBER, TKO 3550 TRANNY, AEROSPACE DUAL PISTON BREAKS.

  6. #21
    Join Date
    Sep 2006
    Location
    Psych ward
    Age
    48
    Posts
    995
    [QUOTE=JBeezy;1579730]Update. Found that the exhaust cams were swapped. LH exhaust cam was on the RH head. Going to take a look today to see if there was any sign that the valves possibly hit the pistons. Engine has dish pistons as it was built for boost so fingers are crossed.


    Did the cam # marking I gave you help you out?
    • 82 GT coyote swap started
    • 03 300a Marauder, stroked,cammed,T/S Trilogy Supercharged # 216,Best Et 10.77@129.72 on slicks, 93 pump gas. driven to the track.
    • 2011 GT 500, 3.4 whipple,93 pump gas,10.47@133,Driven to the track.
    • 2003 azura blue Mach 1, cobra motor,2.9 Whipple,crusher inlet,built 4r70w trans,04 IRS rear.full weight street car, Corn Fed

  7. #22
    Join Date
    Aug 2010
    Location
    Gadsden, Al
    Age
    45
    Posts
    2,358
    [QUOTE=hotford;1579752]
    Quote Originally Posted by JBeezy View Post
    Update. Found that the exhaust cams were swapped. LH exhaust cam was on the RH head. Going to take a look today to see if there was any sign that the valves possibly hit the pistons. Engine has dish pistons as it was built for boost so fingers are crossed.


    Did the cam # marking I gave you help you out?
    Yes. It actually did help. Only difference is the fact that the cobra cams are labeled differently. Actually easier to under where they go, which is why I donít understand how he mixed them up.


    Sent from my iPhone using Tapatalk
    2003 Black/Light Flint MM, PROCHARGER D1SC#30, 4.10 GEARS, REAR COOLING MOD, ZACK BIG BRAKE KIT, 3500 STALL, WIDENED REAR WHEELS.

    1993 MUSTANG LX HATCH, 347 STROKER, 3.73 GEARS, TUBULAR K MEMBER, TKO 3550 TRANNY, AEROSPACE DUAL PISTON BREAKS.

  8. #23
    Join Date
    Aug 2010
    Location
    Gadsden, Al
    Age
    45
    Posts
    2,358
    Guys. I got the car put back together and it seems to be running pretty good. I think Iím going to swap in some new plugs in the next week or so and maybe some new coils. Thanks for all of your help.

    With that being said, I did learn a lot about these engines that I didnít know prior to this situation.


    Sent from my iPhone using Tapatalk
    2003 Black/Light Flint MM, PROCHARGER D1SC#30, 4.10 GEARS, REAR COOLING MOD, ZACK BIG BRAKE KIT, 3500 STALL, WIDENED REAR WHEELS.

    1993 MUSTANG LX HATCH, 347 STROKER, 3.73 GEARS, TUBULAR K MEMBER, TKO 3550 TRANNY, AEROSPACE DUAL PISTON BREAKS.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What did you marauder start out as?
    By chapel1 in forum Community Discussion
    Replies: 8
    Last Post: 03-30-2003, 05:54 PM
  2. dont wanna start nuthin but...
    By area51 in forum The Lounge
    Replies: 12
    Last Post: 01-25-2003, 12:05 PM
  3. Exhaust Mod: A good place to start?
    By cyled in forum Community Discussion
    Replies: 31
    Last Post: 01-04-2003, 06:23 PM
  4. smoke right after start up
    By cutt in forum Community Discussion
    Replies: 11
    Last Post: 12-16-2002, 06:09 AM
  5. I'm ready to start doing the mods
    By Ray Snyder in forum Community Discussion
    Replies: 5
    Last Post: 09-21-2002, 02:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •