Results 1 to 8 of 8

Thread: Led exterior bulb conversion tails lit dim in run?

  1. #1
    Join Date
    Jul 2003
    Location
    Yonkers NY
    Posts
    826

    Led exterior bulb conversion tails lit dim in run?

    I bypassed the LCM , Thanks justbob, and installed a low amp trigger electronic flasher. I have replaced the bulbs with LED's - front park/turns, and the four tail stop bulbs. I used Sylvania Zevo for the rear. I thought all was good until I found that with the car in run and the headlight switch off the inner tail bulbs light dimly, the outers are more dim but flicker. With key off everything works just fine i.e. the tails do not light except in proper circumstances. I did all my testing that way. The front parking lights behave properly.

    Somebody asked me why I had flashing taillights driving down the road.

    Any history of this happening and solutions?

    Jay
    03 MM, DBP, Charcoal, 6disk, HS, organizer, spoiler Mods: Z&M arms, Beamtech Led headlight bulbs, silverstars, oil deflector, U-Hall Tranny pan. running stock size Cooper Zeon RS3-G1

    X-Car 89 GM LS Colony Park, Mods-> Engine Delete, ss duals, HPP 16" rims, 225-60-16, hella H4 & H1 headlights, large frame 3g alt, rear auto air shocks, hd springs, rear police sway, alum driveshaft, 99 front and 03+ rear brake upgrade, tranny cooler, posi, winter boots= Town Car rims, 215-65-16 Goodyear Ultra GW3 Snows, Kenwood speakers, 93CV stereo.

    02 SL500 Silver Arrow - first aid kit delete, maybe for sale

    08 Town Car Signature Limited, HID's Mods>235/55-17 Z rated Cooper Zeon RS3-A, Addco 1" rear Sway, Posi, Compustar Remote Start, floor liners, trunk organizer, Winter=05 Mustang GT rims, Nokian Hakkapeliitta R-2 235/55-17

  2. #2
    Join Date
    Jul 2003
    Location
    Yonkers NY
    Posts
    826
    I should be more specific. I bypassed the LCM for turn and flashers. The Lcm is still in play for running lights and I guess brake lights run through there as well.
    03 MM, DBP, Charcoal, 6disk, HS, organizer, spoiler Mods: Z&M arms, Beamtech Led headlight bulbs, silverstars, oil deflector, U-Hall Tranny pan. running stock size Cooper Zeon RS3-G1

    X-Car 89 GM LS Colony Park, Mods-> Engine Delete, ss duals, HPP 16" rims, 225-60-16, hella H4 & H1 headlights, large frame 3g alt, rear auto air shocks, hd springs, rear police sway, alum driveshaft, 99 front and 03+ rear brake upgrade, tranny cooler, posi, winter boots= Town Car rims, 215-65-16 Goodyear Ultra GW3 Snows, Kenwood speakers, 93CV stereo.

    02 SL500 Silver Arrow - first aid kit delete, maybe for sale

    08 Town Car Signature Limited, HID's Mods>235/55-17 Z rated Cooper Zeon RS3-A, Addco 1" rear Sway, Posi, Compustar Remote Start, floor liners, trunk organizer, Winter=05 Mustang GT rims, Nokian Hakkapeliitta R-2 235/55-17

  3. #3
    Join Date
    Apr 2008
    Location
    Springfield, MO
    Posts
    63
    My experience is that the third brake light ( in the rear window ) when replaced with LED caused problems with the speed control, I think it bleeds power to the system. I replaced it with the regular bulb and everything works fine. You replaced the flasher with electronic unit I assume.

    300A
    July 25,2002
    CD Player
    Mod: sunroof, SS hose even flow, triple gauge console, all led bulbs, SS brake lines
    2902 of 7839

  4. #4
    Join Date
    Jul 2003
    Location
    Yonkers NY
    Posts
    826
    Yes a low amp electronic unit.

    I have not used cruise control since replacing the 3rd light bulbs. I should suspect a loss of cruise? I am planning on a trip to Baltimore tomorrow.
    03 MM, DBP, Charcoal, 6disk, HS, organizer, spoiler Mods: Z&M arms, Beamtech Led headlight bulbs, silverstars, oil deflector, U-Hall Tranny pan. running stock size Cooper Zeon RS3-G1

    X-Car 89 GM LS Colony Park, Mods-> Engine Delete, ss duals, HPP 16" rims, 225-60-16, hella H4 & H1 headlights, large frame 3g alt, rear auto air shocks, hd springs, rear police sway, alum driveshaft, 99 front and 03+ rear brake upgrade, tranny cooler, posi, winter boots= Town Car rims, 215-65-16 Goodyear Ultra GW3 Snows, Kenwood speakers, 93CV stereo.

    02 SL500 Silver Arrow - first aid kit delete, maybe for sale

    08 Town Car Signature Limited, HID's Mods>235/55-17 Z rated Cooper Zeon RS3-A, Addco 1" rear Sway, Posi, Compustar Remote Start, floor liners, trunk organizer, Winter=05 Mustang GT rims, Nokian Hakkapeliitta R-2 235/55-17

  5. #5
    Join Date
    Jul 2003
    Location
    Yonkers NY
    Posts
    826
    for the moment i replaced one led bulb with an original incandescent and the dim light & flicker with the lights off and the ignition on went away.

    The cruise control did indeed have problems. Whenever my right turn signal self cancelled or my left signal self cancelled or was released after being used without engaging the detent the cruise would disengage. I will remove the LED CHMSL bulb tomorrow and see if that is rectified.
    03 MM, DBP, Charcoal, 6disk, HS, organizer, spoiler Mods: Z&M arms, Beamtech Led headlight bulbs, silverstars, oil deflector, U-Hall Tranny pan. running stock size Cooper Zeon RS3-G1

    X-Car 89 GM LS Colony Park, Mods-> Engine Delete, ss duals, HPP 16" rims, 225-60-16, hella H4 & H1 headlights, large frame 3g alt, rear auto air shocks, hd springs, rear police sway, alum driveshaft, 99 front and 03+ rear brake upgrade, tranny cooler, posi, winter boots= Town Car rims, 215-65-16 Goodyear Ultra GW3 Snows, Kenwood speakers, 93CV stereo.

    02 SL500 Silver Arrow - first aid kit delete, maybe for sale

    08 Town Car Signature Limited, HID's Mods>235/55-17 Z rated Cooper Zeon RS3-A, Addco 1" rear Sway, Posi, Compustar Remote Start, floor liners, trunk organizer, Winter=05 Mustang GT rims, Nokian Hakkapeliitta R-2 235/55-17

  6. #6
    Join Date
    Jul 2003
    Location
    Yonkers NY
    Posts
    826
    Quote Originally Posted by MO Merc View Post
    My experience is that the third brake light ( in the rear window ) when replaced with LED caused problems with the speed control, I think it bleeds power to the system. I replaced it with the regular bulb and everything works fine. You replaced the flasher with electronic unit I assume.
    Yup I had similar results. When i cancelled the turn signal the cruise would cancel. Replaced the nice new Revo LED's in the CHMSL with the original incandescent bulbs and the cruise works fine.

    Apparently nothing to do with the dim lit Led tail bulbs I was originally posting about but boy am I glad you posted up about the cruise & CHMSL!
    03 MM, DBP, Charcoal, 6disk, HS, organizer, spoiler Mods: Z&M arms, Beamtech Led headlight bulbs, silverstars, oil deflector, U-Hall Tranny pan. running stock size Cooper Zeon RS3-G1

    X-Car 89 GM LS Colony Park, Mods-> Engine Delete, ss duals, HPP 16" rims, 225-60-16, hella H4 & H1 headlights, large frame 3g alt, rear auto air shocks, hd springs, rear police sway, alum driveshaft, 99 front and 03+ rear brake upgrade, tranny cooler, posi, winter boots= Town Car rims, 215-65-16 Goodyear Ultra GW3 Snows, Kenwood speakers, 93CV stereo.

    02 SL500 Silver Arrow - first aid kit delete, maybe for sale

    08 Town Car Signature Limited, HID's Mods>235/55-17 Z rated Cooper Zeon RS3-A, Addco 1" rear Sway, Posi, Compustar Remote Start, floor liners, trunk organizer, Winter=05 Mustang GT rims, Nokian Hakkapeliitta R-2 235/55-17

  7. #7
    Join Date
    Feb 2017
    Location
    New Orleans, LA
    Posts
    182
    I learned that back in the day on my camaro. I put led tails in and a week later when i went to go use the cruise it wouldnt engage. It took me 2 months til it randomly popped in my head as being the only un stock part on the vehicle and when I swapped the originals back in everything was perfect.

    I made my decision as thst point to never pursue leds again.

  8. #8
    Join Date
    Jun 2009
    Location
    Warsaw, Indiana
    Posts
    297
    Quote Originally Posted by decipha View Post
    I learned that back in the day on my camaro. I put led tails in and a week later when i went to go use the cruise it wouldnt engage. It took me 2 months til it randomly popped in my head as being the only un stock part on the vehicle and when I swapped the originals back in everything was perfect.

    I made my decision as thst point to never pursue leds again.
    Wow!
    Okay today and maybe my cruise will work again. I had no idea that there could be this kind of an interaction.

    Sent from my SM-N950U using Tapatalk
    Ride 1: 2003 300-A MM, black (naturally), K&N cold air, Granitelli Racing coils, Kybe shocks, Autometer "real" oil pressure and voltmeter, 14 inch front rotors and stainless lines from TCE with 6-piston Wilwood calipers and Hawk HPS pads, cryo-treated slotted rear rotors with TCE stainless lines and Hawk HPS pads, tune by Lidio, LED headlamps. Coming Soon: LED foglights, 200 Amp Alternator.

    Ride 2: 2001 Kenny Brown "Panther 2" Crown Victoria, Black. K&N cold air intake to Allen Engine Development supercharger system with water-to-air intercooled Eaton MP-90 at 8 pounds. Extensive chassis bracing, Brembo 4-piston front calipers on 13 inch rotors with stainless lines. Trunk-relocated Optima Red-Top. 5000K Bi-Xenon HID's. And much, much more.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Oil Pressure Gauge Conversion Part 1 of 2
    By vegasmarauder in forum Shop Talk
    Replies: 71
    Last Post: 09-09-2019, 01:38 PM
  2. Replies: 8
    Last Post: 06-18-2003, 11:54 PM
  3. HID Conversion
    By 03 Merc in forum Community Discussion
    Replies: 6
    Last Post: 01-30-2003, 11:21 PM
  4. OEM Exterior, Interior and Performance Ideas
    By mrmark in forum Shop Talk
    Replies: 8
    Last Post: 01-15-2003, 04:55 PM
  5. Exterior Color Poll
    By b4z in forum Community Discussion
    Replies: 13
    Last Post: 08-13-2002, 03:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •