Results 1 to 9 of 9

Thread: 66 stalling when put into D or R

  1. #1
    Join Date
    Apr 2003
    Location
    Fairfax VA
    Age
    61
    Posts
    541

    66 stalling when put into D or R

    Making progress. It will occasionally stall when going into D or R, when fully warmed up. Has not happened when cold, yet.

    FE engine has a mild cam, specs unknown. HEI distributor, seems like stock stall speed tc. C6 transmission was supposedly rebuilt, hopefully new tc was well.

    I have not taken any vacuum readings yet. My first thoughts are vacuum leak once fully up to temp, maybe messed-up torque conv, but once going, it behaves fine.

    Clear gas filter before carb is full, sight glasses on carb shows good levels. New Holley red electric fuel pump. Fresh gas.

    Thoughts??

  2. #2
    Join Date
    Jan 2018
    Location
    Califon NJ
    Age
    33
    Posts
    197
    I would start with vacuum.
    What is the rpm in P/N?
    It's not impossible that there's some gunk in one of the carb jets.

  3. #3
    Join Date
    Aug 2003
    Location
    Battle Creek, Michigan
    Posts
    1,437
    It is also possible that the hot idle is simply set too low...

    Idles while cold, presumably on the cold or choke idle, then when it's hot enough for that to drop off there is insufficient hot idle throttle opening or poorly set idle screws, or a combination of both for the engine to keep running when in gear.

    Check the idle mixture screws for "turns to close". Are they both about the same and 1-2 turns out? Is the hot idle speed screw affecting the throttle? (Do they touch?)

    A vacuum leak is also possible if it happened rather suddenly. If it was more gradual maybe not.
    1963 Marauder S-55, Super Marauder 406
    Only factory 406 powered Marauder, and earliest built Marauder documented to still exist.
    https://sites.google.com/a/wmich.edu/supermarauder/
    ______________________________ _____________

    First retailed 2003 Marauder
    Bought 6 June 2002
    #168

  4. #4
    Join Date
    Aug 2003
    Location
    Battle Creek, Michigan
    Posts
    1,437
    You might also check the timing. It could cause this if it drops off, though you might also see a loss in power
    1963 Marauder S-55, Super Marauder 406
    Only factory 406 powered Marauder, and earliest built Marauder documented to still exist.
    https://sites.google.com/a/wmich.edu/supermarauder/
    ______________________________ _____________

    First retailed 2003 Marauder
    Bought 6 June 2002
    #168

  5. #5
    Join Date
    Apr 2003
    Location
    Fairfax VA
    Age
    61
    Posts
    541
    Using vacuum gauge, I optimized the timing and idle screws, made slight improvement in vacuum level, but does not stall����. Slight ping now but progress!!
    Thnx all

  6. #6
    Join Date
    Jun 2017
    Location
    Oxford, PA
    Posts
    376
    When is the last time the carb was rebuilt? The new corn-o-gas eats the rubber seals and diaphragms. I have a 1964 --- started occasionally stalling in D or R then started leaking at the accel pump housing. Is yours a stock Ford Autolite carburetor?

  7. #7
    Join Date
    Aug 2003
    Location
    Battle Creek, Michigan
    Posts
    1,437
    Quote Originally Posted by Thomas C Potter View Post
    but does not stall����.
    I'm confused by this?

    Are you running regular gas? If so, try mid-grade and see if your ping goes away
    1963 Marauder S-55, Super Marauder 406
    Only factory 406 powered Marauder, and earliest built Marauder documented to still exist.
    https://sites.google.com/a/wmich.edu/supermarauder/
    ______________________________ _____________

    First retailed 2003 Marauder
    Bought 6 June 2002
    #168

  8. #8
    Join Date
    Mar 2008
    Location
    Couple of car lengths ahead of you
    Age
    46
    Posts
    19,314
    This could be as simple as a bad PCV valve.

    Unless its new Id replace it, double check all vacuum lines, set the timing, then readjust the carb in that order.


    Sent from my iPhone using Tapatalk Pro


    Cobra short block / ProCharger F1-A / Cog drive upgrade / Manley valves / Brian Tooley Racing valve springs / 80# inj. / -8 fuel line / -6 return / Aeromotive 340 pumps and regulator / 2012 GT500 TR6060 six speed / twin disc clutch / Driveshaft Shop GT500 upgraded CV joint shaft / BA5000 blow thru MAF/ 4.10's / Ford Racing 31 spline set up and Girdle / Metco D.S. safety loop / Stainless Works headers, cats, and everything else out back / ClassGlass hood / Bob's hood strut mod / Hurst line lock / Metco control arms / Addco front and rear sway bars / Monroe severe duty shocks all around / Race concepts rotors / Badgeless grille / 35% tint / FBM's interior LED kit and ambient lighting kit / Pioneer FB700 deck / kenwood speaker 4 Ch. / Rockford Fosgate 10" sub and amp / Kicker 6 X 8's all around / back up cam / bluetooth / Pioneer Xm / 704 RWHP 603 RWTQ tuned by Mo's Speedshop.

  9. #9
    Join Date
    May 2009
    Location
    Moreau Island
    Posts
    11,580
    Does the car have a mechanical or other type of choke? Wonder if it's not fully going off when the car warms up. Just taking a stab at it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Car Stalling Right After Stalling
    By madbikeskilz in forum Shop Talk
    Replies: 2
    Last Post: 11-10-2011, 02:24 PM
  2. Stalling out
    By TCBO1 in forum Shop Talk
    Replies: 2
    Last Post: 01-11-2008, 09:32 AM
  3. Stalling out...
    By Matt Johnson in forum Shop Talk
    Replies: 16
    Last Post: 01-02-2007, 08:57 AM
  4. It's Stalling on me!
    By DeadVic in forum Community Discussion
    Replies: 3
    Last Post: 11-08-2003, 01:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •