Page 1 of 2 12 LastLast
Results 1 to 15 of 17

Thread: ODB port not working

  1. #1
    Join Date
    Sep 2006
    Location
    Wyckoff NJ
    Age
    49
    Posts
    446

    ODB port not working

    Hi,
    Ran into a issues where the ODB port stopped working..
    Scanner does not light up, anyone else run into this issue?

  2. #2
    Join Date
    Sep 2006
    Location
    Wyckoff NJ
    Age
    49
    Posts
    446
    I have checked fuses, none seem to be blown.

  3. #3
    Join Date
    May 2009
    Location
    Moreau Island
    Posts
    11,891
    Does the scanner work in a different car?

  4. #4
    Join Date
    Sep 2006
    Location
    Wyckoff NJ
    Age
    49
    Posts
    446
    Quote Originally Posted by Mr. Man View Post
    Does the scanner work in a different car?
    Yes the scanner works in another car.

  5. #5
    Join Date
    May 2009
    Location
    Moreau Island
    Posts
    11,891
    According to the internet which never lies, the OBD 2 port is often piggybacked to another fuse such as the cigarette lighter or as the youngin's call it the radar detector plug. I'd pull and check the fuses that are power things even when the ignition is off.

  6. #6
    Join Date
    Jun 2007
    Location
    Bethlehem, PA
    Age
    40
    Posts
    2,839
    Is this for the abs or it doesn’t work at all?
    2003 DBP # 153 Whipple 3.4 in coming soon
    2004 Black Trilogy #43

  7. #7
    Join Date
    Jan 2003
    Location
    Burlington, KY
    Posts
    144
    My OBD port was dead. After much investigation I found the power lead was "open" somewhere between the fuse box and the firewall(drivers side). The wiring bundle snakes across the front of the engine compartment making it difficult to trace the break. I cut the "+" lead behind the OBD port and added a female bullet connector(lower right pin #16 on the obd port-looking forward). A male bullet connector and wire and accessory plug goes to the accessory power outlet on the center console to power the OBD port. I keep the wire assembly in the center console with my code reader.
    Reinhart flash, 4:10 gears, kooks headers/x-pipe, 18" magnaflow, underdrive pulleys, metco lower control arms, magnflow muffler,magnapack bullet muffler tailpipe extensions, denso plugs and thermostat.
    Dynojet 1/13/04: HP-290.5 TQ-302.8

  8. #8
    Join Date
    Sep 2006
    Location
    Wyckoff NJ
    Age
    49
    Posts
    446
    Quote Originally Posted by johnjamis View Post
    My OBD port was dead. After much investigation I found the power lead was "open" somewhere between the fuse box and the firewall(drivers side). The wiring bundle snakes across the front of the engine compartment making it difficult to trace the break. I cut the "+" lead behind the OBD port and added a female bullet connector(lower right pin #16 on the obd port-looking forward). A male bullet connector and wire and accessory plug goes to the accessory power outlet on the center console to power the OBD port. I keep the wire assembly in the center console with my code reader.
    Looks like i have the exact same problem as you did....I noticed, while i was driving, that the scangauge stopped working...

  9. #9
    Join Date
    Sep 2006
    Location
    Wyckoff NJ
    Age
    49
    Posts
    446
    Does anyone know which cable between the fuse box and the firewall(drivers side) that i should be looking for in the bundle of cables?

  10. #10
    Join Date
    Jan 2004
    Location
    Somewhere in the N.C. Triangle
    Age
    65
    Posts
    26,085
    Quote Originally Posted by mtenderenda View Post
    Does anyone know which cable between the fuse box and the firewall(drivers side) that i should be looking for in the bundle of cables?
    I'll check my wiring manual when I get home.
    “When you can’t make them see the light, make them feel the heat.”
    Ronald Regan

    "The only way to deal with the Islamic State - these blood thirsty, blood-drunken, terrorists -
    is to kill them, keep on killing them, until you kill the last one, then you kill his pet goat."

    Lt. Colonel Ralph Peters

    “Be polite, be professional, but have a plan to kill everybody you meet.”
    "I come in peace. I didn't bring artillery. But I'm pleading with you, with tears in my eyes, if you **** with me, I'll kill you all"
    General James Mattis




  11. #11
    Join Date
    Sep 2006
    Location
    Wyckoff NJ
    Age
    49
    Posts
    446
    Quote Originally Posted by fastblackmerc View Post
    I'll check my wiring manual when I get home.
    Thank you fastblackmerc

  12. #12
    Join Date
    Sep 2006
    Location
    Wyckoff NJ
    Age
    49
    Posts
    446
    fastblackmerc did you get a chance to check?

  13. #13
    Join Date
    Sep 2006
    Location
    Wyckoff NJ
    Age
    49
    Posts
    446
    Does anyone have a fix for this issue?

  14. #14
    Join Date
    Jan 2004
    Location
    Somewhere in the N.C. Triangle
    Age
    65
    Posts
    26,085
    I found no fuse in the owners manual for the diagnostic port.

    I'd check each fuse - pull it out verify continuity and fit in the socket.
    “When you can’t make them see the light, make them feel the heat.”
    Ronald Regan

    "The only way to deal with the Islamic State - these blood thirsty, blood-drunken, terrorists -
    is to kill them, keep on killing them, until you kill the last one, then you kill his pet goat."

    Lt. Colonel Ralph Peters

    “Be polite, be professional, but have a plan to kill everybody you meet.”
    "I come in peace. I didn't bring artillery. But I'm pleading with you, with tears in my eyes, if you **** with me, I'll kill you all"
    General James Mattis




  15. #15
    Join Date
    Sep 2008
    Location
    USA
    Posts
    2,352
    Ex Panther Owner

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. port job?
    By 92BlackGT in forum Power Adders
    Replies: 11
    Last Post: 04-02-2014, 07:34 PM
  2. Cobra port job
    By Jokerzl in forum Jokerz Performance Ports
    Replies: 0
    Last Post: 01-25-2014, 11:36 AM
  3. OBD Port
    By Damien2003 in forum Shop Talk
    Replies: 4
    Last Post: 02-18-2013, 09:41 AM
  4. Service Port Not Working?
    By zrwhat in forum Shop Talk
    Replies: 7
    Last Post: 08-01-2007, 05:01 PM
  5. 12V port
    By Raudermaster in forum The Lounge
    Replies: 7
    Last Post: 06-21-2007, 10:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •