Page 1 of 3 123 LastLast
Results 1 to 15 of 32

Thread: Dreaded no start condition.

  1. #1
    Join Date
    Sep 2005
    Location
    APPLE VALLEY,CA
    Age
    56
    Posts
    1,238

    Dreaded no start condition.

    Was driving silver today. Drove 20 minutes and parked.
    10 minutes later, was driving again. Drove for about 45 minutes.
    Parked the car at the market. Came out 10 minutes later Car barely started and then died immediately.
    Tried cranking the engine, it would turn over but not start. Called and got a ride home.
    Came back about 3 hours later, car started up immediately.
    Any thoughts? Fuel pump was replaced in June 2020. FDPM looked perfect.

  2. #2
    Join Date
    Nov 2012
    Location
    Sacramento
    Posts
    3,575
    Sounds dumb no that I reread this; check air intake. Replace (or tap on, or exchange) inexpensive fuel relay.


    2003 300A Black, #4918 of 7838, 17,400 Miles
    Tune, KYB's, JLT, FlowMaster 42441, Res Delete, New BFG's, 8 coats of zymoil Titanium

    2003 300B Silver Birch, #21 of 419, 29,800 miles
    Tune, JLT, FlowMaster 42441 Res Delete, New Nitto 235/255 Bigcarsforever dead peddle & custom SRP peddles, 5 coats Zymoil Titanium, Addco front and rear sway bars, KYBs, 1/2 inch coil cut, Sparta Watts link and Control Arms, Carfixer alignment.

    2003 CV Sport Matador Red, 19,280 Miles, DD, Curless Full Service Royal flush, Marto Tune, 18 Chrome Wheels w 235/265 front/back Nitto tires, NEW OEM Sport Springs -1 coil & Monroe Severe Duty (front) shocks, Addco front and rear sway bars, KYB rear Shocks, Carfixer Alignment.

    2004 CV HPP Silver Birch, 93,000 miles. Son's DD, 18 Chrome Wheels w 235/265 front/back Nitto tires (thank you Lowndex!)

  3. #3
    Join Date
    Apr 2010
    Location
    South Florida
    Age
    31
    Posts
    1,738
    Quote Originally Posted by BLACKMARAUDER04 View Post
    Was driving silver today. Drove 20 minutes and parked.
    10 minutes later, was driving again. Drove for about 45 minutes.
    Parked the car at the market. Came out 10 minutes later Car barely started and then died immediately.
    Tried cranking the engine, it would turn over but not start. Called and got a ride home.
    Came back about 3 hours later, car started up immediately.
    Any thoughts? Fuel pump was replaced in June 2020. FDPM looked perfect.
    Does it start when You hit the gas pedal while cranking? Lmk


    Sent from my iPhone using Tapatalk Pro

  4. #4
    Join Date
    Jun 2017
    Location
    Oxford, PA
    Posts
    386
    If fuel pressure is ok, then check for venting, maybe building suction in the tank....Undo gas cap next time it won't start

  5. #5
    Join Date
    Nov 2012
    Location
    Sacramento
    Posts
    3,575
    Relays are intermittent too. Tap or rotate.


    2003 300A Black, #4918 of 7838, 17,400 Miles
    Tune, KYB's, JLT, FlowMaster 42441, Res Delete, New BFG's, 8 coats of zymoil Titanium

    2003 300B Silver Birch, #21 of 419, 29,800 miles
    Tune, JLT, FlowMaster 42441 Res Delete, New Nitto 235/255 Bigcarsforever dead peddle & custom SRP peddles, 5 coats Zymoil Titanium, Addco front and rear sway bars, KYBs, 1/2 inch coil cut, Sparta Watts link and Control Arms, Carfixer alignment.

    2003 CV Sport Matador Red, 19,280 Miles, DD, Curless Full Service Royal flush, Marto Tune, 18 Chrome Wheels w 235/265 front/back Nitto tires, NEW OEM Sport Springs -1 coil & Monroe Severe Duty (front) shocks, Addco front and rear sway bars, KYB rear Shocks, Carfixer Alignment.

    2004 CV HPP Silver Birch, 93,000 miles. Son's DD, 18 Chrome Wheels w 235/265 front/back Nitto tires (thank you Lowndex!)

  6. #6
    Join Date
    Sep 2005
    Location
    APPLE VALLEY,CA
    Age
    56
    Posts
    1,238
    Well it happened again right now.
    Stepping on gas peddle does nothing.
    Sounds like fuel pump stopped working. This was my second stop.


    Sent from my iPhone using Tapatalk

  7. #7
    Join Date
    Jan 2003
    Location
    Burlington, KY
    Posts
    144
    Someone, please tell us how to simply read fuel pressure to diagnose an issue like this. I tried to hook up to the fuel rail with a Harbor Freight Kit, but could not find the proper fittings.
    Reinhart flash, 4:10 gears, kooks headers/x-pipe, 18" magnaflow, underdrive pulleys, metco lower control arms, magnflow muffler,magnapack bullet muffler tailpipe extensions, denso plugs and thermostat.
    Dynojet 1/13/04: HP-290.5 TQ-302.8

  8. #8
    Join Date
    Sep 2005
    Location
    APPLE VALLEY,CA
    Age
    56
    Posts
    1,238
    So opened up the distribution box under the hood. Pulled out the #5 fuse-(fuel pump) a yellow 20 amp. Put it back in and the car started right up. When I got home, I replaced both 20 amps (# 5 and 6)with new fuses. Hoping that solves the problem permanently.


    Sent from my iPhone using Tapatalk

  9. #9
    Join Date
    Nov 2012
    Location
    Sacramento
    Posts
    3,575
    Let us know. Problem with intermittent electrical issues, is they can boomerang.


    2003 300A Black, #4918 of 7838, 17,400 Miles
    Tune, KYB's, JLT, FlowMaster 42441, Res Delete, New BFG's, 8 coats of zymoil Titanium

    2003 300B Silver Birch, #21 of 419, 29,800 miles
    Tune, JLT, FlowMaster 42441 Res Delete, New Nitto 235/255 Bigcarsforever dead peddle & custom SRP peddles, 5 coats Zymoil Titanium, Addco front and rear sway bars, KYBs, 1/2 inch coil cut, Sparta Watts link and Control Arms, Carfixer alignment.

    2003 CV Sport Matador Red, 19,280 Miles, DD, Curless Full Service Royal flush, Marto Tune, 18 Chrome Wheels w 235/265 front/back Nitto tires, NEW OEM Sport Springs -1 coil & Monroe Severe Duty (front) shocks, Addco front and rear sway bars, KYB rear Shocks, Carfixer Alignment.

    2004 CV HPP Silver Birch, 93,000 miles. Son's DD, 18 Chrome Wheels w 235/265 front/back Nitto tires (thank you Lowndex!)

  10. #10
    Join Date
    Sep 2005
    Location
    APPLE VALLEY,CA
    Age
    56
    Posts
    1,238
    Problem is intermittent. It just happened again. Im thinking fuel pump is overheating and shuts off. Turns back on when cooled down.


    Sent from my iPhone using Tapatalk

  11. #11
    Join Date
    Jun 2015
    Location
    O'Hare IL
    Posts
    275
    This is how they slowly fail. I think its a bad pump.
    2003 Mercury Grandma on steroids

  12. #12
    Join Date
    Mar 2008
    Location
    Next door to my neighbor
    Age
    47
    Posts
    19,899

    Dreaded no start condition.

    If you have an Xcal Data log the FPDC. Max equals .49%.

    Could also be the FPDM overheating or the relay like previously mentioned.


    Sent from my iPhone using Tapatalk Pro


    Cobra short block / ProCharger F1-A / Cog drive upgrade / Manley valves / Brian Tooley Racing valve springs / 80# inj. / -8 fuel line / -6 return / Aeromotive 340 pumps and regulator / 2012 GT500 TR6060 six speed / twin disc clutch / Driveshaft Shop GT500 upgraded CV joint shaft / BA5000 blow thru MAF/ 4.10's / Ford Racing 31 spline set up and Girdle / Metco D.S. safety loop / Stainless Works headers, cats, and everything else out back / ClassGlass hood / Bob's hood strut mod / Hurst line lock / Metco control arms / Addco front and rear sway bars / Monroe severe duty shocks all around / Race concepts rotors / Badgeless grille / 35% tint / FBM's interior LED kit and ambient lighting kit / Pioneer FB700 deck / kenwood speaker 4 Ch. / Rockford Fosgate 10" sub and amp / Kicker 6 X 8's all around / back up cam / bluetooth / Pioneer Xm / 704 RWHP 603 RWTQ tuned by Mo's Speedshop.

  13. #13
    Join Date
    Sep 2005
    Location
    APPLE VALLEY,CA
    Age
    56
    Posts
    1,238
    Well after 90 minutes, the car started right up. This time the engine light came on. P090. I looked it up and decided that the Fuel Injection Pressure Regulator Sensor needs replacing. Ford part 3R3Z9F972AA.
    Price was $127.68 at Tasca.
    I purchased a aftermarket unit on ebay
    For $20.90 from a person here in California. Should have it tomorrow.


    Sent from my iPhone using Tapatalk

  14. #14
    Join Date
    Nov 2012
    Location
    Sacramento
    Posts
    3,575
    Please let me know. I have same issue.


    2003 300A Black, #4918 of 7838, 17,400 Miles
    Tune, KYB's, JLT, FlowMaster 42441, Res Delete, New BFG's, 8 coats of zymoil Titanium

    2003 300B Silver Birch, #21 of 419, 29,800 miles
    Tune, JLT, FlowMaster 42441 Res Delete, New Nitto 235/255 Bigcarsforever dead peddle & custom SRP peddles, 5 coats Zymoil Titanium, Addco front and rear sway bars, KYBs, 1/2 inch coil cut, Sparta Watts link and Control Arms, Carfixer alignment.

    2003 CV Sport Matador Red, 19,280 Miles, DD, Curless Full Service Royal flush, Marto Tune, 18 Chrome Wheels w 235/265 front/back Nitto tires, NEW OEM Sport Springs -1 coil & Monroe Severe Duty (front) shocks, Addco front and rear sway bars, KYB rear Shocks, Carfixer Alignment.

    2004 CV HPP Silver Birch, 93,000 miles. Son's DD, 18 Chrome Wheels w 235/265 front/back Nitto tires (thank you Lowndex!)

  15. #15
    Join Date
    Sep 2005
    Location
    APPLE VALLEY,CA
    Age
    56
    Posts
    1,238
    Installed the Ebay unit. It did not work properly as the car kept sputtering and then dieing. I am returning it.
    I installed a unit from a 2003 CV that I saw at LKQ (junk yard). Car stated and ran normally. Will follow up.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. the dreaded dealership...
    By whitey in forum Shop Talk
    Replies: 6
    Last Post: 07-27-2010, 03:49 AM
  2. Dreaded no start :(
    By Canucksmarauder in forum Shop Talk
    Replies: 14
    Last Post: 07-18-2008, 11:56 AM
  3. NO START condition- PATS questions
    By 69marquis conv in forum Community Discussion
    Replies: 9
    Last Post: 03-09-2008, 03:38 PM
  4. no start condition
    By barrytuneup in forum Shop Talk
    Replies: 3
    Last Post: 09-05-2005, 07:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •