Page 1 of 2 12 LastLast
Results 1 to 15 of 25

Thread: Marauder causing more grey hair.

  1. #1
    Join Date
    May 2009
    Location
    Moreau Island
    Posts
    11,891

    Angry Marauder causing more grey hair.

    Today I decided it was cool enough to look into a simple fix for the code 19 air bag light on Ms.D's SB. Looked at the wiring harness up by the fire wall and all seemed good. Checked under the seat to see if a wire came loose, that all seemed OK. So as long as I was in the neighborhood I thought I'd start it, and let it run awhile to keep it lubed It wouldn't start. The interior lights are on, and I can hear the fuel pump start, battery is new. I can also hear a faint quick click coming from under the hood that I assume might be a relay of some sort doing it's thing. I tried to jump start it, and got nowhere. The starter doesn't even do the clickity clickity thing. As you all know looking at the starter from above is difficult at best. I see two wires that look old, but do not appear to be broken. The car started 10 days or so ago lickity split, but today deadsville. Is there a fuse that spontaneously craps out, or any other part that just says '*****it today I'm going to die'? If it isn't an easy thing to look at (I'm to fat and crippled to crawl under the car, and have no safe place to jack it up) it's off to the stealership for repairs. I heard the clock spring could be a culprit in the airbag situation could that also render the car impotent? Appreciate any thoughts or suggestions. Just occurred to me to see if there is a code so I'll check that. Assuming there isn't I still have the same question.

    Just put the code reader on it and got P1000 which seems to be some sort of OBD not ready code. Cleared it and it came right back.
    Last edited by Mr. Man; 07-04-2021 at 04:15 PM.

  2. #2
    Join Date
    Sep 2005
    Location
    APPLE VALLEY,CA
    Age
    56
    Posts
    1,238
    Check the PATS fuse. I had that fail while the car was moving. Luckily was able to pull over safely.


    Sent from my iPhone using Tapatalk

  3. #3
    Join Date
    May 2009
    Location
    Moreau Island
    Posts
    11,891
    Is it labeled in the owners manual? Or better yet where(under the hood or under the dash), and what # is it?

  4. #4
    Join Date
    Mar 2008
    Location
    Next door to my neighbor
    Age
    47
    Posts
    19,898
    What’s the light on the dash doing? Did you try another key? One of my original keys left me stranded one night back in like ‘08, the other key fired it right up. Soon after I had that crap turned off in the tune…


    Sent from my iPhone using Tapatalk Pro


    Cobra short block / ProCharger F1-A / Cog drive upgrade / Manley valves / Brian Tooley Racing valve springs / 80# inj. / -8 fuel line / -6 return / Aeromotive 340 pumps and regulator / 2012 GT500 TR6060 six speed / twin disc clutch / Driveshaft Shop GT500 upgraded CV joint shaft / BA5000 blow thru MAF/ 4.10's / Ford Racing 31 spline set up and Girdle / Metco D.S. safety loop / Stainless Works headers, cats, and everything else out back / ClassGlass hood / Bob's hood strut mod / Hurst line lock / Metco control arms / Addco front and rear sway bars / Monroe severe duty shocks all around / Race concepts rotors / Badgeless grille / 35% tint / FBM's interior LED kit and ambient lighting kit / Pioneer FB700 deck / kenwood speaker 4 Ch. / Rockford Fosgate 10" sub and amp / Kicker 6 X 8's all around / back up cam / bluetooth / Pioneer Xm / 704 RWHP 603 RWTQ tuned by Mo's Speedshop.

  5. #5
    Join Date
    Feb 2007
    Location
    over here, with the 40's of beer.
    Age
    18
    Posts
    9,002
    PATS will give you a crank no start, flashing light on top of dash. You most likely have a bad spot on the starter armature, as for the air bag, it’s a drivers side code, it could be anything from a belt pretensioner to a air bag and anything between them. Randomly changing parts will only get expensive and may not fix the issue.

    The best bet is to either hook the car to an IDS or use ForScan and look at the PID’s for the airbag circuit, that way you can pinpoint the cause to a certain point of failure. And, fwiw, I have seen runs of wire fail where they shouldn’t have ever failed as it was taped in a harness with no apparent movement and no access for rub damage. And...... it was an airbag code as well. Old cars tend to have odd failures from time to time. My bet is your issue is related to a bit of oxidation on a connector, and you won’t be able to see it, but you will need a scan tool to check PID’s to isolate the area.


    Sent from my iPhone using Tapatalk
    I LOVE Jerry's bar, it's my kinda place...........






    When you are dead, you don’t know you are dead. It is difficult only for others. It is the same way when you are stupid.

    "Chuck Norris built my stock longblock. It runs on the tears of small children and makes 10,000 hp. He said it's his 'street version' "


    Trilogy # 192 / T.S. 0012

    BOOST GETS YOU FELONY STOPPED!!!





  6. #6
    Join Date
    Feb 2007
    Location
    over here, with the 40's of beer.
    Age
    18
    Posts
    9,002
    Quote Originally Posted by justbob View Post
    What’s the light on the dash doing? Did you try another key? One of my original keys left me stranded one night back in like ‘08, the other key fired it right up. Soon after I had that crap turned off in the tune…


    Sent from my iPhone using Tapatalk Pro
    Hi Bob!!!!!


    Sent from my iPhone using Tapatalk
    I LOVE Jerry's bar, it's my kinda place...........






    When you are dead, you don’t know you are dead. It is difficult only for others. It is the same way when you are stupid.

    "Chuck Norris built my stock longblock. It runs on the tears of small children and makes 10,000 hp. He said it's his 'street version' "


    Trilogy # 192 / T.S. 0012

    BOOST GETS YOU FELONY STOPPED!!!





  7. #7
    Join Date
    Jun 2007
    Location
    Bethlehem, PA
    Age
    40
    Posts
    2,839
    I would start with the most basic thing, you need to check to see if the starter is getting power when you turn the key. Two people makes it way easier, but someone has to get under the car to gain access to the starter with a test light.
    2003 DBP # 153 Whipple 3.4 in coming soon
    2004 Black Trilogy #43

  8. #8
    Join Date
    Mar 2008
    Location
    Next door to my neighbor
    Age
    47
    Posts
    19,898
    Quote Originally Posted by Spectragod View Post
    Hi Bob!!!!!


    Sent from my iPhone using Tapatalk
    Hi Darren!!!


    Sent from my iPhone using Tapatalk Pro


    Cobra short block / ProCharger F1-A / Cog drive upgrade / Manley valves / Brian Tooley Racing valve springs / 80# inj. / -8 fuel line / -6 return / Aeromotive 340 pumps and regulator / 2012 GT500 TR6060 six speed / twin disc clutch / Driveshaft Shop GT500 upgraded CV joint shaft / BA5000 blow thru MAF/ 4.10's / Ford Racing 31 spline set up and Girdle / Metco D.S. safety loop / Stainless Works headers, cats, and everything else out back / ClassGlass hood / Bob's hood strut mod / Hurst line lock / Metco control arms / Addco front and rear sway bars / Monroe severe duty shocks all around / Race concepts rotors / Badgeless grille / 35% tint / FBM's interior LED kit and ambient lighting kit / Pioneer FB700 deck / kenwood speaker 4 Ch. / Rockford Fosgate 10" sub and amp / Kicker 6 X 8's all around / back up cam / bluetooth / Pioneer Xm / 704 RWHP 603 RWTQ tuned by Mo's Speedshop.

  9. #9
    Join Date
    Feb 2007
    Location
    over here, with the 40's of beer.
    Age
    18
    Posts
    9,002
    Quote Originally Posted by Comin' in Hot View Post
    I would start with the most basic thing, you need to check to see if the starter is getting power when you turn the key. Two people makes it way easier, but someone has to get under the car to gain access to the starter with a test light.
    Hi Derek!


    Sent from my iPhone using Tapatalk
    I LOVE Jerry's bar, it's my kinda place...........






    When you are dead, you don’t know you are dead. It is difficult only for others. It is the same way when you are stupid.

    "Chuck Norris built my stock longblock. It runs on the tears of small children and makes 10,000 hp. He said it's his 'street version' "


    Trilogy # 192 / T.S. 0012

    BOOST GETS YOU FELONY STOPPED!!!





  10. #10
    Join Date
    May 2009
    Location
    Moreau Island
    Posts
    11,891
    Good to talk to you Derrick. Hope to see you soon. Will put together a local meet soon.

    Those are good ideas Darren. I don't have any of those tools, but I will suggest it to the mechanic at Ford. Hope it's as easy as a corroded terminal.

    Going to try MsD's key later. Can't hurt. My guess is a bad wire in the starter that corroded and broke. Starter is original and the car has spent most of its life outside so wouldn't be surprised if it was a corroded wire or seized starter.

    We will get to the bottom of it.

    Paula is looking to hammer around this Summer so I need to get it in gear.

  11. #11
    Join Date
    Sep 2005
    Location
    APPLE VALLEY,CA
    Age
    56
    Posts
    1,238
    It could also be the Fuel Injection Pressure Regulator Sensor. If not working properly, car won’t start.


    Sent from my iPhone using Tapatalk

  12. #12
    Join Date
    May 2009
    Location
    Moreau Island
    Posts
    11,891
    Car won't even crank. I can hear the fuel pump doing it's magic.

  13. #13
    Join Date
    Jan 2004
    Location
    Somewhere in the N.C. Triangle
    Age
    65
    Posts
    26,085
    Check the starter relay (#302 in the Power Distribution box under the hood). swap it with #303. Also check the 30A fuss, #101 (Ignition Switch).

    Make sure all the battery connections are clean and tight.
    “When you can’t make them see the light, make them feel the heat.”
    Ronald Regan

    "The only way to deal with the Islamic State - these blood thirsty, blood-drunken, terrorists -
    is to kill them, keep on killing them, until you kill the last one, then you kill his pet goat."

    Lt. Colonel Ralph Peters

    “Be polite, be professional, but have a plan to kill everybody you meet.”
    "I come in peace. I didn't bring artillery. But I'm pleading with you, with tears in my eyes, if you **** with me, I'll kill you all"
    General James Mattis




  14. #14
    Join Date
    Mar 2004
    Location
    Baltimore, Md.
    Age
    61
    Posts
    11,521
    Quote Originally Posted by fastblackmerc View Post
    Check the starter relay (#302 in the Power Distribution box under the hood). swap it with #303. Also check the 30A fuss, #101 (Ignition Switch).

    Make sure all the battery connections are clean and tight.
    +1!

    I was going to post about checking the battery terminals/clamps....I've had everything that pulled low amps work fine, but not have the starter crank.
    Fooled me for about an hour, before I checked them.

    Sent from my Pixel 2 XL using Tapatalk
    2020 Ford Ranger STX DFI Turbo 2.3L 10 speed Auto
    2017 Ford Fusion Sport DFI Twin Turbo 2.7L V6 6 speed Auto (14.000 ET bone stock in 82 degree heat)
    1985 Mustang GT 5.0 Hatchback 4bbl 5 speed manual (525 HP 363 Dart block/AFR heads with Magnum 6 speed in the works)
    1984 Mustang GT 2.3 Turbo Convertible FI. 5 speed manual
    1966 427 Cobra (ERA) 468 all Aluminum FE 2x4bbl 5 speed manual
    1999 Ranger 3.sl0w DD/Beater

    SOLD : 2003 Mercury Marauder FI. 4 speed Auto
    w/Crower Cams & Springs, +1mm SS valves, mild port job on the cylinder heads.
    Extrude honed intake w/PHP spacer.
    Kooks Headers w/2.5" High Flow Cats & X-Pipe, Magnaflow mufflers, OEM tailpipes w/Megs Tips
    B&M Trans cooler w/fan, Level 10 Shift Kit, Art Carr Hughes Deep Sump Trans Pan,
    SVO Rearend Girdle, Redline Gear lube; OEM 3.55s
    'Real Gauges' + matching Trans Temp, Oil Temp, Water Temp, Fuel Pressure, Vacuum/Boost Gauge
    Built: 10/15/02 Bought: 12/16/02 Sold: 10/15/18

  15. #15
    Join Date
    May 2009
    Location
    Moreau Island
    Posts
    11,891
    When I had the tuner on looking at the DTC's I checked the gauges option and the battery was reading 11.74 w/ the car not running.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. For Sale Grey Marauder mats, never installed-factory prototypes
    By jlangmaid in forum Marauder-specific Parts for Sale
    Replies: 4
    Last Post: 02-11-2020, 05:42 PM
  2. THIRD PARTY Mercury Marauder OEM Grey Mini Spare Tire Cover
    By NXSBOB in forum Third Party Ads (Craigslist/eBay)
    Replies: 0
    Last Post: 02-12-2019, 01:20 PM
  3. Grey Trilogy Marauder on Craigslist!!
    By Bad_S55 in forum Community Discussion
    Replies: 30
    Last Post: 06-09-2015, 06:22 PM
  4. Black Marauder w/dark grey racing strips....I like em
    By dohc324ci in forum Community Discussion
    Replies: 51
    Last Post: 08-03-2012, 08:14 PM
  5. Marauder Blue-Hair Special
    By derik in forum Community Discussion
    Replies: 36
    Last Post: 05-28-2003, 06:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •