Results 1 to 12 of 12

Thread: Thump in my Trunk - What's Causing This ?

  1. #1
    Join Date
    Aug 2005
    Location
    Southeast Pennsylvania
    Age
    78
    Posts
    237
    Blog Entries
    1

    Thump in my Trunk - What's Causing This ?

    Hi Everyone ! I have my 2004 Rauder with 241 K on it and love it still. I am also the original owner. It is now officially 20 years old since it was built on April 1, 2004 (no fooling). I have had a situation I first noticed a few months back and my mechanic of nearly 50 years and who has been able to diagnose any problem my Rauder has ever had is stumped by this so he asked me to ask you guys what it might be. I notice if I have to come to a sudden hard stop that once I've come to the stop and let up on the break pedal I hear a thump in my trunk or maybe more precisely it is coming possibly from under the car in the suspension. Has anyone ever had this happen to them and what is the solution ?

    Thanks a bunch

    John
    2235 of 3214 built for 2004
    766 of 1237 in Black
    One of 156 built with Light Flint
    Interior & Black Exterior
    251 built of 509 with Moonroof
    Born on April 1, 2004
    Adopted on July 31, 2004
    Magnaflow Mufflers
    K & N Air Filter
    CarMotorsports Under Hood God's Logo Pad
    CarMotorsports Custom Floor Mats

  2. #2
    Join Date
    May 2019
    Location
    Harrisburg, NC
    Age
    53
    Posts
    384
    Parking brake shoe?

  3. #3
    Join Date
    Oct 2005
    Location
    Southwest Florida, Lee County
    Age
    54
    Posts
    3,430
    I'd hook my peepers on the control arms. I felt something similar when mine were shot on my Town Car (with half your mileage). Those were replaced with stock and alleviated the sound I believe was the hard bushing moving fore and aft in the control arm bore under accel/decel. Rock the car back and forth in park and see if there's something evident.
    '04 Silver Marauder w/ sunroof - HID lighting, JL Audio / Eclipse DVD/NAV/iPod/camera, 4.10's, 2" drop, Progard Bumper Baffle, Delete tips, Billet Pedals, BC4E dead pedal, Lidio Tune, Mach1 chin spoiler, K&N CAI, TCE lines, Super40's, tinted tails, SS Inserts, Heinous Control Arms, Real oil gauge, lighted door handles. Currently installing Eaton M112.

    2004 Mercury Marauder
    Born March 2004, adopted October 2005. Sold January 2012, adopted AGAIN January 2016
    2,187 of 3,214
    997 in Silver Birch
    448 with light flint interior
    304 with heated seats
    336 with sunroof

  4. #4
    Join Date
    May 2022
    Location
    Great White North
    Posts
    43
    Put someone in the trunk and go for a spin to at least locate the whereabout of the noise.

  5. #5
    Join Date
    Sep 2005
    Location
    South Florida
    Posts
    4,303
    could be the shock absorber bushings could be worn.
    TCE
    Your one stop...for Wilwood brakes.



    My Garage

  6. #6
    Join Date
    Jan 2003
    Location
    Near Knoxville TN
    Age
    67
    Posts
    10,722
    This may be the clunk we fought with about 20 years ago. Not sure exactly what it is, we worked on spare tires, exhaust system, control arms, watts link, shocks, even replaced body bushings. Sometimes one of those fixed it, sometimes the solution was never found.
    When I say we, I mean tons of us Marauderers had this problem.
    Thanks to Darrin @ BC Automotive:
    $1800 and it was worse than when he started!

    Brian (FordNut) FPG # 1458 of 7838
    03 MM 300A (Lotsa mods, 130k mi) was 303rwhp/318rwtq N/A
    then 476/410 D1SC ProCharged on stock block
    then 660/555 D1SC PC on 5.3 wet sleeved Teksid alum big bore stroker
    then 365/369 N/A on 5.3 wet sleeved Teksid alum big bore stroker
    Now 751/617 3.4L Whipple on 5.3 Boss5.0 iron big bore stroker

    03 MM 300B Silver (Mostly stock, originally wife's car, 370k mi) FPG # 7053 of 7838 or 49 of 417 SB
    03 MM 300B Silver, Stock, wife's next one, 136k mi FPG # 7134 of 7838 or 89 of 417 SB
    04 MM Silver, Stock, on standby 85k mi, FPG # 1212 of 3214 or 432 of 997 SB
    01 F150 longbed
    01 F150 shortbed
    00 F150 4x4 stepside
    01 F150 4x4 7700
    68 Stang FB (70 351C 4V, 4 wheel discs, project car)

    Mods listed here (some items not current): FordNut's Mods

  7. #7
    Join Date
    May 2009
    Location
    Moreau Island
    Posts
    12,230
    I sort of remember the parking brake shoe was the cause of some noise. As I recall over time it disintegrates and caused unwanted noises. It's been a long time since I was under the Marauder, but all the listed items above could be the cause. Can't remember if there are bump stops but I had Mustang that had a loose one that clunked every time I hit a bump.

  8. #8
    Join Date
    Aug 2005
    Location
    Southeast Pennsylvania
    Age
    78
    Posts
    237
    Blog Entries
    1

    Thump in my Trunk - What's Causing This ?

    Quote Originally Posted by 04MRADR View Post
    Hi Everyone ! I have my 2004 Rauder with 241 K on it and love it still. I am also the original owner. It is now officially 20 years old since it was built on April 1, 2004 (no fooling). I have had a situation I first noticed a few months back and my mechanic of nearly 50 years and who has been able to diagnose any problem my Rauder has ever had is stumped by this so he asked me to ask you guys what it might be. I notice if I have to come to a sudden hard stop that once I've come to the stop and let up on the break pedal I hear a thump in my trunk or maybe more precisely it is coming possibly from under the car in the suspension. Has anyone ever had this happen to them and what is the solution ?

    Thanks a bunch

    John
    Hey everybody who responded to me thank you ever so much Bad Merc, Blackmobile, FordNut, Mr. Man, Silver Phoenix and 69Postss for your suggestions. I will share this with my mechanic who also has two other customers with Marauders.

    John
    2235 of 3214 built for 2004
    766 of 1237 in Black
    One of 156 built with Light Flint
    Interior & Black Exterior
    251 built of 509 with Moonroof
    Born on April 1, 2004
    Adopted on July 31, 2004
    Magnaflow Mufflers
    K & N Air Filter
    CarMotorsports Under Hood God's Logo Pad
    CarMotorsports Custom Floor Mats

  9. #9
    Join Date
    Jun 2007
    Location
    Whitehall, PA
    Age
    43
    Posts
    2,950
    My very experienced guess would be that your rear control arm bushings are shot, especially in the upper passenger side arm... I've seen this multiple times and due to the age of the car and the miles I guarantee they are shot. If for some reason your mechanics cant figure it out, private message me, I'm near Allentown, PA.
    2003 Black - sold, back again, and sold
    2003 DBP/DC - #153 Whipple 3.4 (permanent garage art)
    2003 DBP/LF - # 36 sold
    2003 DBP/LF - # 205 sold
    2004 Black - Trilogy #43
    2003 Black - sold
    2004 DTR - sold

  10. #10
    Join Date
    Dec 2018
    Location
    Albemarle,NC
    Age
    60
    Posts
    900
    Quote Originally Posted by Comin' in Hot View Post
    My very experienced guess would be that your rear control arm bushings are shot, especially in the upper passenger side arm... I've seen this multiple times and due to the age of the car and the miles I guarantee they are shot.
    I agree with this especially a car that spent it's entire life in the NE. Things tend to get very rusty & rubber deteriorates more on cars from the area.

  11. #11
    Join Date
    Nov 2009
    Location
    NH
    Age
    56
    Posts
    182
    Bury the body before it starts to stink?

  12. #12
    Join Date
    Jul 2002
    Location
    Amherst, OH/Lexington KY
    Age
    66
    Posts
    2,563
    Quote Originally Posted by justgod View Post
    Bury the body before it starts to stink?
    Did he forget about his Trunk Monkey?

    https://youtu.be/8avOiTUcD4Y
    MARAUDERS get me ****!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. sheepskin mitt may be causing scratching
    By Geo in forum Wash, Wax and Detailing
    Replies: 10
    Last Post: 08-11-2017, 02:54 PM
  2. Armor All causing damage?
    By Granddaddy Marq in forum Wash, Wax and Detailing
    Replies: 10
    Last Post: 06-26-2017, 05:28 AM
  3. Is sludge causing my low oil pressure!!!
    By Turbo4v06 in forum Shop Talk
    Replies: 34
    Last Post: 06-28-2016, 03:49 PM
  4. Is this causing a loss of power
    By james1986fox in forum Shop Talk
    Replies: 18
    Last Post: 05-18-2009, 09:09 PM
  5. Can't pinpoint what's causing this
    By Raudermaster in forum Shop Talk
    Replies: 9
    Last Post: 09-14-2007, 12:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •