Results 1 to 3 of 3

Thread: Trans problem x2

  1. #1
    Join Date
    Nov 2006
    Location
    Langley, BC
    Age
    55
    Posts
    1,760

    Trans problem x2

    http://www.motorcitymarauders.com/fo...d=1#post105049

    Two of us have recently had the same problem crop up out of nowhere it seems. Could you look at this thread and give us your thoughts? Thank you!
    Would you ship to Canada, and do you rebuild our unit, or just send us a new one and we return our core?

    Ian

    1 of 170 '04 SB w/sunroof, light flint int.

    MOD HISTORY:
    -Lidio's Xcal2 flash, JLT CAI
    -Trilogized June/08 (mostly installed by RC_Signals)
    13.2@103 on stock (balding) tires.
    -Added: SW Long tube Headers + High Flow Cats
    -New BFGs (Best Baby Shower gift EVER!)
    12.81@107.78 Oct 02/09
    -Ventilated Block Mod
    Out of commission
    -Rebuilt with:
    Teksid block/ForgedInternals/Melling oil pump/Canton windage tray/Rebuilt heads with SVT Cobra cams/Cloyes gears/ SVT Lightning MAF/Accufab TB/ MuscleMerc rear head cooling kit/ Steigy lightly ported and polished Eaton 112-
    -Widened rims
    XCal 4 Remote-tuned to PERFECTION by Jeff @ MartyO June/19

  2. #2
    Join Date
    Jan 2005
    Location
    Camby, IN 46122
    Age
    58
    Posts
    477
    Thank you.

    I answered, but I am not 100% sure if that's the issue or not.

    But, I definitely ship to Canada. I shipped 2 transmissions there for trucks last week actually. My shipper goes to Canada, so the shipping prices are surprisingly low.

    Let me know if I can be of any help in any way.

    Darrin

  3. #3
    Join Date
    Nov 2006
    Location
    Langley, BC
    Age
    55
    Posts
    1,760
    Quote Originally Posted by Darrin View Post
    Thank you.

    I answered, but I am not 100% sure if that's the issue or not.

    But, I definitely ship to Canada. I shipped 2 transmissions there for trucks last week actually. My shipper goes to Canada, so the shipping prices are surprisingly low.

    Let me know if I can be of any help in any way.

    Darrin
    Thanks, Darrin. I updated the above thread this morning.

    1 of 170 '04 SB w/sunroof, light flint int.

    MOD HISTORY:
    -Lidio's Xcal2 flash, JLT CAI
    -Trilogized June/08 (mostly installed by RC_Signals)
    13.2@103 on stock (balding) tires.
    -Added: SW Long tube Headers + High Flow Cats
    -New BFGs (Best Baby Shower gift EVER!)
    12.81@107.78 Oct 02/09
    -Ventilated Block Mod
    Out of commission
    -Rebuilt with:
    Teksid block/ForgedInternals/Melling oil pump/Canton windage tray/Rebuilt heads with SVT Cobra cams/Cloyes gears/ SVT Lightning MAF/Accufab TB/ MuscleMerc rear head cooling kit/ Steigy lightly ported and polished Eaton 112-
    -Widened rims
    XCal 4 Remote-tuned to PERFECTION by Jeff @ MartyO June/19

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ABS Problem?!
    By 407MARAUDER in forum Shop Talk
    Replies: 3
    Last Post: 12-15-2008, 09:03 PM
  2. Marauder cold start problem SOLVED FYI
    By Aeroman in forum Shop Talk
    Replies: 30
    Last Post: 10-02-2007, 06:03 AM
  3. Idle Problem
    By tekguy in forum Shop Talk
    Replies: 10
    Last Post: 01-29-2005, 09:41 AM
  4. What about trannies?
    By Dan in forum Shop Talk
    Replies: 33
    Last Post: 01-05-2005, 05:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •