MercuryMarauder.net Forums    

Go Back   MercuryMarauder.net Forums > Marauder Community > The Classic Lounge

The Classic Lounge Home of the 63-65, 69-70 Classic Marauders

Reply
 
Thread Tools Display Modes
  #1  
Old 12-19-2018, 08:00 PM
Thomas C Potter Thomas C Potter is offline
Senior Member
 

Join Date: Apr 2003
Location: Fairfax VA
Age: 60
Posts: 530
Trader: (0)
Extreme pre ignition runs like crap!

My 68 LTD has been running great for 10 years / 30k miles on rebuilt FE engine, stock, nothing fancy. Very consistent Barry Grant 650 carb, Pertronix ignition.

On same full tank of gas, ran great for the first 5/8, and within 20 miles slowly developed extreme pre ignition, low power. I almost had it towed home.

First was to check timing, right were it has been, 8 deg static, 34 full.
All spark plugs look good, I was hoping to see some crud lodged in 2 or 3 plugs, but none.

I am in process of drawing old gas and put in fresh. I always use name brand gas, no 7/11 or shettz crap.

Thoughts??
Reply With Quote
  #2  
Old 12-19-2018, 08:09 PM
merc406's Avatar
merc406 merc406 is offline
Rolling Thunder
 

Join Date: Jan 2003
Location: Orlando, FL
Posts: 2,227
Trader: (0)
Your on the right track
__________________
63 1/2' Merc 406 (434ci) tri-powered "Ratsmoker"
Reply With Quote
  #3  
Old 12-20-2018, 06:56 AM
Turbov6Bryan's Avatar
Turbov6Bryan Turbov6Bryan is offline
I miss whitey here
 

Join Date: Nov 2014
Location: KC
Age: 43
Posts: 3,158
Trader: (5)
Bad gas, fuel filter.

See if the carb has a small fuel filter right at the inlet, where the gas line attaches.

Then check to see if the fuel pump diaphragm is good or bad
__________________
The twins2.3 whipple/aluminatorVortech V-2 lots of goodies

03 BLACK 300A
03 BLACK 300A
04 Supercharged SILVER BIRCH
04 DTR
04 Supercharged SILVER BIRCH
04 SILVER BIRCH
03 C.V. Sport SILVER FROST
04 Supercharged DTR
Joe's Wrecked DTR rebuild thread
Reply With Quote
  #4  
Old 12-20-2018, 12:29 PM
Grimrepairman Grimrepairman is offline
Senior Member
 

Join Date: Jan 2018
Location: Califon NJ
Age: 32
Posts: 179
Trader: (0)
+1
Sounds like a lean condition. I'm doubting it's a vacuum leak, but not impossible. Could be a sticky float or some gunk in a jet. I clean lots of ethanol crud out of carburetors these days.
Reply With Quote
  #5  
Old 12-20-2018, 03:35 PM
fairlane347's Avatar
fairlane347 fairlane347 is offline
Mr. Mercury
 

Join Date: Apr 2004
Location: Wisconsin
Age: 42
Posts: 687
Trader: (3)
I think your looking at right things. I however ran into bunch of trouble with Petronix (won't ever use it again). Just check that its working well. I have FE's as well and I run 12-14 of initial timing, especially with hotter ignition. That's with pump gas as well. Check for good grounds for your ignition too.
__________________
#1724 of 3214 Built 02/13/2004
2004 Marauder black/moonroof
SCT flip chip, 4:10's, lowered, K&N kit, big brake kit
Kenwood KDC-X790 & 4 Kenwood speakers, 10" Sub
Addco tube sway bars & performance shocks, Metco's
Zex dry nitrous kit, Full SW Exhaust Kit, PI 3000 Stall
5.0L Stroker kit +other goodies, Self installed!
E.T. on drag radial tires: 12.270 @ 111.16 & 1.66 60'
One off custom Hood all steel too.


Ryan Schmuki
2003 Marauder, black with 4.10s n tune
1968 Fairlane 347 built stroker(fast)
1963 Galaxie 390 auto
2010 Mercury Milan, wife's car
Reply With Quote
  #6  
Old 12-20-2018, 03:39 PM
TooManyFords's Avatar
TooManyFords TooManyFords is offline
Action figures sold separately
 

Join Date: May 2003
Location: Waterloo, IA
Age: 59
Posts: 4,406
Trader: (6)
I'd bet it was a lean condition as well. check the fuel pump. You didn't accidentally get some E85?
Reply With Quote
  #7  
Old 02-03-2019, 12:53 PM
Thomas C Potter Thomas C Potter is offline
Senior Member
 

Join Date: Apr 2003
Location: Fairfax VA
Age: 60
Posts: 530
Trader: (0)
All indications are a head gasket leak between 3 & 4.

So, if someone wants to buy a rust free (came from California) 4 door Brougham in the next 48 hours, it is available. I do not want to sell, but we are in midst of getting house on the market, retiring, moving somewhat south. My 06 Mustang GT conv is advertised, it makes sense to sell one of my cars to free up garage space (storage space) vs the $4000 min it will cost to do the pod thing.

Why 48 hours, I plan to take Tuesday off and take the heads off on this LTD.

$5000

TP 703 620-2243 call after 8:15am, or before 9PM


how do I put a picture right here??
Attached Images
File Type: jpg at Hershey w Nellie.jpg (108.9 KB, 36 views)
Reply With Quote
  #8  
Old 02-03-2019, 12:57 PM
Thomas C Potter Thomas C Potter is offline
Senior Member
 

Join Date: Apr 2003
Location: Fairfax VA
Age: 60
Posts: 530
Trader: (0)
never mind, pic did attach...
Attached Images
File Type: jpg interior 2.JPG (111.0 KB, 30 views)
Reply With Quote
  #9  
Old 02-10-2019, 05:56 PM
Thomas C Potter Thomas C Potter is offline
Senior Member
 

Join Date: Apr 2003
Location: Fairfax VA
Age: 60
Posts: 530
Trader: (0)
ThinkI see the problem, those no-need to retorque head gaskets!!
Loosening the ARP nuts on the passenger head, some were not that tight. So much for no re-torque required!! #$&$#@(!!

What is the experience on the more modern torque-to-yield head bolts??
Reply With Quote
  #10  
Old 05-16-2019, 07:19 PM
Thomas C Potter Thomas C Potter is offline
Senior Member
 

Join Date: Apr 2003
Location: Fairfax VA
Age: 60
Posts: 530
Trader: (0)
My saga continues.. Had heads surfaced while they were off, CJ valves installed, little porting. It was trying to run, distributor was one tooth off, now it will not run but get very loud backfire out of exhaust pipes. Poor cat!!

!!!@#$$%%^ Thoughts??
Reply With Quote
  #11  
Old 05-17-2019, 03:50 AM
justbob's Avatar
justbob justbob is offline
Sick-Speed play toy
 

Join Date: Mar 2008
Location: Couple of car lengths ahead of you
Age: 45
Posts: 19,087
Trader: (11)
Sounds like ignition to me.


Sent from my iPhone using Tapatalk Pro
__________________


Cobra short block / ProCharger F1-A / Cog drive upgrade / Manley valves / Brian Tooley Racing valve springs / 80# inj. / -8 fuel line / -6 return / Aeromotive 340 pumps and regulator / 2012 GT500 TR6060 six speed / twin disc clutch / Driveshaft Shop GT500 upgraded CV joint shaft / BA5000 blow thru MAF/ 4.10's / Ford Racing 31 spline set up and Girdle / Metco D.S. safety loop / Stainless Works headers, cats, and everything else out back / ClassGlass hood / Bob's hood strut mod / Hurst line lock / Metco control arms / Addco front and rear sway bars / Monroe severe duty shocks all around / Race concepts rotors / Badgeless grille / 35% tint / FBM's interior LED kit and ambient lighting kit / Pioneer FB700 deck / kenwood speaker 4 Ch. / Rockford Fosgate 10" sub and amp / Kicker 6 X 8's all around / back up cam / bluetooth / Pioneer Xm / 704 RWHP 603 RWTQ tuned by Mo's Speedshop.
Reply With Quote
  #12  
Old 05-17-2019, 04:53 AM
Turbov6Bryan's Avatar
Turbov6Bryan Turbov6Bryan is offline
I miss whitey here
 

Join Date: Nov 2014
Location: KC
Age: 43
Posts: 3,158
Trader: (5)
Tdc #1 on exhaust stroke, pull the plug and verify piston comes up all the way with your finger over the spark plug hole...
Then check the piston with a coat hanger and make sure the piston is rising up all the way, once up all the way, check balancer to timing mark, you should be dead nuts on 0 of the timing mark on the timing cover.

Now point the rotor toward #1 spark plug

Check the voltage to the points, it should have a resistor to about 8 volts,
If upgraded ignition it needs 12 volts

You can and should check compression just to verify all valves are opening and no bent pushrods.

Make sure your plug wires have low resistance, and are in the correct firing order
__________________
The twins2.3 whipple/aluminatorVortech V-2 lots of goodies

03 BLACK 300A
03 BLACK 300A
04 Supercharged SILVER BIRCH
04 DTR
04 Supercharged SILVER BIRCH
04 SILVER BIRCH
03 C.V. Sport SILVER FROST
04 Supercharged DTR
Joe's Wrecked DTR rebuild thread
Reply With Quote
  #13  
Old 05-18-2019, 08:15 PM
MyBlackBeasts's Avatar
MyBlackBeasts MyBlackBeasts is offline
T242 - Ricer ricer
 

Join Date: Aug 2011
Location: Wisconsin
Posts: 3,612
Trader: (7)
Quote:
Originally Posted by Thomas C Potter View Post
My saga continues.. Had heads surfaced while they were off, CJ valves installed, little porting. It was trying to run, distributor was one tooth off, now it will not run but get very loud backfire out of exhaust pipes. Poor cat!!

!!!@#$$%%^ Thoughts??

Sounds like firing order mix up, dist off or timing WAY off...


Good luck!
__________________

WLB
BB#1) 1996 ImpalaSS - 16,500 miles - 100% stock
______________________________ ___________

BB#2) 2003 Marauder (300a) - 34k miles - Daily Driver
#2912 of 7093
Conceived 8/6/2002
Delivered 9/19/2002
Adopted 8/10/2011
Trilogy 242 - Self Installed 9/9/12 (0-60 5.5 sec)
Pioneer 6x8 Front
Legacy 600w 6x9 Rears
JL 6.5 SubWoofer
K&N CAI
Window tint 50% rear/35% front
FBM CHMSL with Strobe mod 7/1/12
DR Deep Aluminum Trans Pan
Sparta FOMOCO Racing 8.8 Girdle
Mo's Dyno Tune
Gorilla Nuts - The System
Ford Racing 4.10s, 31 spline Cobra carrier & axles 7/1/12
Powder Coat Axle Housing 7/1/12
CME HP Rear Control Arms & Watts Link 7/1/12
______________________________ ________________

Rex "SC Cheesehead" Weinbender 11-14-13
Ed "Baaad GN" Linthicum 8-6-2014
Reply With Quote
  #14  
Old 05-19-2019, 05:40 AM
Turbov6Bryan's Avatar
Turbov6Bryan Turbov6Bryan is offline
I miss whitey here
 

Join Date: Nov 2014
Location: KC
Age: 43
Posts: 3,158
Trader: (5)
Or a hung up exhaust valve!
__________________
The twins2.3 whipple/aluminatorVortech V-2 lots of goodies

03 BLACK 300A
03 BLACK 300A
04 Supercharged SILVER BIRCH
04 DTR
04 Supercharged SILVER BIRCH
04 SILVER BIRCH
03 C.V. Sport SILVER FROST
04 Supercharged DTR
Joe's Wrecked DTR rebuild thread
Reply With Quote
  #15  
Old 05-19-2019, 06:58 AM
MyBlackBeasts's Avatar
MyBlackBeasts MyBlackBeasts is offline
T242 - Ricer ricer
 

Join Date: Aug 2011
Location: Wisconsin
Posts: 3,612
Trader: (7)
Quote:
Originally Posted by Turbov6Bryan View Post
Or a hung up exhaust valve!

Time for compression test!
__________________

WLB
BB#1) 1996 ImpalaSS - 16,500 miles - 100% stock
______________________________ ___________

BB#2) 2003 Marauder (300a) - 34k miles - Daily Driver
#2912 of 7093
Conceived 8/6/2002
Delivered 9/19/2002
Adopted 8/10/2011
Trilogy 242 - Self Installed 9/9/12 (0-60 5.5 sec)
Pioneer 6x8 Front
Legacy 600w 6x9 Rears
JL 6.5 SubWoofer
K&N CAI
Window tint 50% rear/35% front
FBM CHMSL with Strobe mod 7/1/12
DR Deep Aluminum Trans Pan
Sparta FOMOCO Racing 8.8 Girdle
Mo's Dyno Tune
Gorilla Nuts - The System
Ford Racing 4.10s, 31 spline Cobra carrier & axles 7/1/12
Powder Coat Axle Housing 7/1/12
CME HP Rear Control Arms & Watts Link 7/1/12
______________________________ ________________

Rex "SC Cheesehead" Weinbender 11-14-13
Ed "Baaad GN" Linthicum 8-6-2014
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Extreme Shepherding ctrlraven The Lounge 3 03-23-2009 03:37 PM
This Oil Works Oil Extreme warren Shop Talk 11 08-05-2006 05:48 PM
eXtreme Rims gdmjoe The Lounge 20 01-26-2006 10:08 AM
SCT Extreme software Dennis Reinhart Reinhart Automotive 21 06-06-2005 11:37 PM
Extreme Jealousy P74vic Community Discussion 2 08-12-2002 11:02 AM


All times are GMT -7. The time now is 12:42 AM.


Powered by: vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©2002 - 2017 - MercuryMarauder.net