MercuryMarauder.net Forums    

Go Back   MercuryMarauder.net Forums > Marauder Community > Community Discussion

Community Discussion Home of the 2003-2004 Marauder.

Reply
 
Thread Tools Display Modes
  #16  
Old 01-16-2019, 11:04 AM
Agent2006 Agent2006 is offline
Senior Member
 

Join Date: Jun 2017
Location: Oxford, PA
Posts: 141
Trader: (0)
Thanks

I promise the potato camera pix will improve.

Next up:
---"low fuel" issue/warning light....I installed a new Rock Auto fuel pump/sender. I never saw this car run, and this car was being parted out before I jumped in, so I never thought to ask about the status of any gauges. Either the (brand new) sending unit is no good, short in the wiring back there, there's some problem with the wiring, or the read unit at the speedo cluster. I have a new cluster. Eventually throws a P0460 code.

Also need to resolve the corroded coolant bypass issue. for now, I'm parking the car facing up on a steep hill so the overflow is the highest point then trying to basically burp it that way. Eventually probably going On3.

...need to finish looking it over for any remaining problems caused by the crash, or the parts stripping.

Finally have to see what will fail inspection
Reply With Quote
  #17  
Old 01-20-2019, 08:30 AM
TheMarquisPlaya's Avatar
TheMarquisPlaya TheMarquisPlaya is offline
Junior Member
 

Join Date: Jan 2019
Location: Cornwall, NY
Age: 35
Posts: 11
Trader: (0)
Nice. Always like a good old-fashioned resurrection.
__________________
Steve
Longtime Panther/Ford enthusiast
Former owner of 2 Grand Marquis
Reply With Quote
  #18  
Old 02-06-2019, 08:41 AM
Agent2006 Agent2006 is offline
Senior Member
 

Join Date: Jun 2017
Location: Oxford, PA
Posts: 141
Trader: (0)
OK, it was 68F here yesterday so I tackled the P0460 code issue.

--the car had a dead fuel pump when I got it, so I got a new one from RA...cheapo version. Never underestimate the high cost of cheap! new cheapo pump worked but thereafter threw a P0460 code (open fuel circuit). Fuel gauge stuck on E. I checked connections, rechecked connections, reset the code, yanked the gauge cluster install a 10K mile one, bypassed the fuel slosh module (which is a microcircuit board that slides into the back of the gauge cluster. where it plugs in there are three metallic conductors on one side of the plugged in edge, and two on the other side of that edge. I'll try to post a pick. To bypass this module, jump the two connectors and plug it back in.

...was it low on fuel? added 5 gallons. nothing. So I bit the bullet, pulled the cheapo and installed a new Delphi fuel pump unit, low fuel light is out and the gauge is now reading 1/2 tank...lesson learned! also when you have a 1/2 tank expect a nice gasoline stream down your arm.

next steps: install Ford Escape 6 CD changer, replace HVAC climate controller(HVAC fuse keeps blowing)...closer and closer to getting it on the road!

Last edited by Agent2006; 02-06-2019 at 08:51 AM.
Reply With Quote
  #19  
Old 02-06-2019, 09:22 AM
justbob's Avatar
justbob justbob is online now
Sick-Speed play toy
 

Join Date: Mar 2008
Location: Couple of car lengths ahead of you
Age: 45
Posts: 18,851
Trader: (11)
Why did you install a lower mileage gauge cluster?


Sent from my iPhone using Tapatalk Pro
__________________


Cobra short block / ProCharger F1-A / Cog drive upgrade / Manley valves / Brian Tooley Racing valve springs / 80# inj. / -8 fuel line / -6 return / Aeromotive 340 pumps and regulator / 2012 GT500 TR6060 six speed / twin disc clutch / Driveshaft Shop GT500 upgraded CV joint shaft / BA5000 blow thru MAF/ 4.10's / Ford Racing 31 spline set up and Girdle / Metco D.S. safety loop / Stainless Works headers, cats, and everything else out back / ClassGlass hood / Bob's hood strut mod / Hurst line lock / Metco control arms / Addco front and rear sway bars / Monroe severe duty shocks all around / Race concepts rotors / Badgeless grille / 35% tint / FBM's interior LED kit and ambient lighting kit / Pioneer FB700 deck / kenwood speaker 4 Ch. / Rockford Fosgate 10" sub and amp / Kicker 6 X 8's all around / back up cam / bluetooth / Pioneer Xm / 704 RWHP 603 RWTQ tuned by Mo's Speedshop.
Reply With Quote
  #20  
Old 02-06-2019, 12:36 PM
Agent2006 Agent2006 is offline
Senior Member
 

Join Date: Jun 2017
Location: Oxford, PA
Posts: 141
Trader: (0)
only to test. I did not have a Ford instrument tester like the service manual recommends. So how to test for a bad fuel gauge itself? Of course the brand new cheapo fuel pump and sender could not POSSIBLY be bad, so how to test with a good fuel gauge?

I swapped my original cluster back in after this test was completed.
Reply With Quote
  #21  
Old 02-10-2019, 09:51 PM
offroadkarter's Avatar
offroadkarter offroadkarter is offline
Public Enemy #1
 

Join Date: Mar 2007
Location: Lehigh Valley, PA
Posts: 5,434
Trader: (3)
I am still in such disbelief that someone is trying to fix this car.


This car used to belong to a good friend of mine, which is whom you purchased it from. If you'd like to see this cars history on MM.net, search username "rossv1". You should find all the mods it had (some it still has).


After this car got wrecked (for the third and final time), I went down with another friend of mine and we left with:

All 4 door panels
Rear bumper
1 good headlight
Spare tire cover and hold down
Center caps
Tail lights
Addco front swaybar (couldn't get the rear one off, way too rusty)

When he told me someone bought the rest of the car and was planning to put it back on the road, I remember thinking who would be insane enough to try and resurrect this 3 accident, high mile, very rusty philly car. Then I found this thread, and here we are.

Here are some photos of your new marauder from happier times

Good luck and God speed on your restoration





and of course, this is probably how it looked when you picked it up






Here is the autocheck history on that car, starting on 2/05/2010 is when my friend owned it

https://autocheck.remorainc.com/auto...4lhpVNc19pvqu5
__________________
2016 Ford Mustang GT PP - Stock
13.08 @ 110.12mph

2004 Mercury Marauder - Eaton M112, Billetflow 3.4, Accufab SBTB + Plenum, T-56 Magnum, 4.10's, Stainless Works LT's, 2.5" Exhaust, Borla Stingers, FX-R projectors, S55 Gauge Cluster
12.1 @ 112.27mph (w/ 4R75W)
440rwhp & 406rwtq Tuned by Adam @ Revolution Automotive

2003 Mercury Marauder - Stainless Works LT's, Stainless Works 2.5" Catback, JLT Intake, Mo's Xcal4 Tune

2000 BMW M5 - Evolve Intake, Evolve Alpha-N tune, Stoptech ST-40 BBK, UUC SSK, Dinan front STB, Dinan RSB

1996 Ford Bronco - 4" lift, 35" BFG A/T's, Punisher Valve Body, MH1 Projectors
Reply With Quote
  #22  
Old 02-11-2019, 12:35 AM
Cosgrandmarquis's Avatar
Cosgrandmarquis Cosgrandmarquis is offline
Senior Member
 

Join Date: Dec 2009
Location: Phoenix Az
Posts: 100
Trader: (0)
Yikes!!!
__________________
2004 SB Mercury Marauder
2003 Mercury Marauder 300B
Reply With Quote
  #23  
Old 02-11-2019, 06:55 AM
Agent2006 Agent2006 is offline
Senior Member
 

Join Date: Jun 2017
Location: Oxford, PA
Posts: 141
Trader: (0)
Thanks for the info offroadkarter:

Ross is a stand up guy, good seller, I recommend him 100%. MM readers: He also has a nice Buick GN so don't worry he's still going fast..

17 autocheck score LOL! I guess the car has nowhere to go but up.

Rust: spent time in ME, then RI then Philadelphia, that about covers the rust belt. I'll get some under car pix posted in the future, pretty crusty. HF wire wheels and emory cloth will be my constant companions.

No time to worry about that for now ---the MM is in a nice warm garage, and I'm putting in a Ford Escape CD player and replacing the EATC this AM...(the EATC in there when I got it was missing a valve spring, ---replaced that and the O rings, but still it blows fuses)...

Last edited by Agent2006; 02-11-2019 at 06:56 AM. Reason: spelling
Reply With Quote
  #24  
Old 02-11-2019, 12:42 PM
Gerry24's Avatar
Gerry24 Gerry24 is offline
Senior Member
 

Join Date: Feb 2015
Location: South Florida
Posts: 1,076
Trader: (1)
I think that's cool how the story of the MM keeps going as well with photos.
__________________

Righteous Indignation
03 300A
4055 of 7838
4054 of 7093 in Black.
Born 8/23/02
Adopted in 1/15.
Reply With Quote
  #25  
Old 02-11-2019, 01:18 PM
Serge Serge is offline
bignslow
 

Join Date: Mar 2004
Location: ON
Age: 36
Posts: 759
Trader: (0)
Looks to be in better shape than rusty pos that I had. Minus the smashed and missing parts that is.

3 CVPI doors, a fender, trunk lid off another Marauder, rockers made from scrap washing machine and $3000 Marauder turned into $6000 Marauder.
__________________
Reply With Quote
  #26  
Old 02-13-2019, 07:40 PM
Agent2006 Agent2006 is offline
Senior Member
 

Join Date: Jun 2017
Location: Oxford, PA
Posts: 141
Trader: (0)
Round 12,996....this evening I tackled odd/various interior components not working. My new Motorcraft Blower control module is on the way...

..checked all the fuses in the fuse panel under the dash...then hit the power lock button. Promptly blew the #15 fuse and the interior lights, stereo and HVAC don't come on. locks dont work...Thinking it is my junkyard Drivers door module. XW7T-13C791-AB. scrounged out of a smashed 2001 GM. Ordered a 2003 MM module allegedly "tested". Stay tuned...
Reply With Quote
  #27  
Old 02-14-2019, 07:41 PM
offroadkarter's Avatar
offroadkarter offroadkarter is offline
Public Enemy #1
 

Join Date: Mar 2007
Location: Lehigh Valley, PA
Posts: 5,434
Trader: (3)
Quote:
Originally Posted by Agent2006 View Post
Round 12,996....this evening I tackled odd/various interior components not working. My new Motorcraft Blower control module is on the way...

..checked all the fuses in the fuse panel under the dash...then hit the power lock button. Promptly blew the #15 fuse and the interior lights, stereo and HVAC don't come on. locks dont work...Thinking it is my junkyard Drivers door module. XW7T-13C791-AB. scrounged out of a smashed 2001 GM. Ordered a 2003 MM module allegedly "tested". Stay tuned...
It's very possible you have the wrong switches

I ran into the same problem on my 03 (if I find your old switches I'll see how they're pinned out but that could be a couple weeks.)

My 03 had the passenger door lock switch unplugged. If I plugged it in, the driver or passenger door would blow the interior lights if I held it down to long. From what I found out, sometime during the 03 year the wiring changed and they moved a couple pins on the harness. I had to go to the dealer and order new lock switches (gave them my vin) and thankfully the correct ones showed up. I am pretty sure on the switch itself, one of the pins either moved or isn't there, which is partly how I discovered this.

My 03 and 04 Marauder have a different pinout on the lock switch pigtail, I bet you have the wrong switch hooked up. Essentially what was happening was when you hit the lock or unlock button, it was sending power through the illumination circuit causing all the lights to blow.

Oh yeah, I sold your DDM as well to a member on here, sorry
__________________
2016 Ford Mustang GT PP - Stock
13.08 @ 110.12mph

2004 Mercury Marauder - Eaton M112, Billetflow 3.4, Accufab SBTB + Plenum, T-56 Magnum, 4.10's, Stainless Works LT's, 2.5" Exhaust, Borla Stingers, FX-R projectors, S55 Gauge Cluster
12.1 @ 112.27mph (w/ 4R75W)
440rwhp & 406rwtq Tuned by Adam @ Revolution Automotive

2003 Mercury Marauder - Stainless Works LT's, Stainless Works 2.5" Catback, JLT Intake, Mo's Xcal4 Tune

2000 BMW M5 - Evolve Intake, Evolve Alpha-N tune, Stoptech ST-40 BBK, UUC SSK, Dinan front STB, Dinan RSB

1996 Ford Bronco - 4" lift, 35" BFG A/T's, Punisher Valve Body, MH1 Projectors
Reply With Quote
  #28  
Old 02-14-2019, 07:59 PM
Agent2006 Agent2006 is offline
Senior Member
 

Join Date: Jun 2017
Location: Oxford, PA
Posts: 141
Trader: (0)
My 03 had the passenger door lock switch unplugged. If I plugged it in, the driver or passenger door would blow the interior lights if I held it down to long. From what I found out, sometime during the 03 year the wiring changed and they moved a couple pins on the harness. I had to go to the dealer and order new lock switches (gave them my vin) and thankfully the correct ones showed up. I am pretty sure on the switch itself, one of the pins either moved or isn't there, which is partly how I discovered this.

Great info thanks! The problem you had sounds alot like my symptoms. I've had to re-learn this lesson- JUST BECAUSE THE CONNECTOR PLUGS, IN DOESN'T MAKE IT COMPATIBLE! I ordered 3W7T-13C791-AA ...if (please don't spend a ton of time looking for it) you ad a photo of that part/part number - I'd really love that info. Knowing what I know now, what a fool I was to grab one out of a 2001 MGM. When the fuse blew and I plugged another one into #15 --there was an orange spark! ugh. I'll run this part number past the dealer parts guy and my VIN ---THANKS, great tip. I bought a new Ford drivers door master switch assembly, I'll see what that PN number is as well. Other Idea I had was: Is this short due to the keyless pad shorting/shorted out? Any more problems after I swap the new DDM, and I'm unhooking that.

Funny without any DDM, the HVAC lights up, interior lights come one, compass works, and the stereo works. I bought a 2005 Escape radio - ED suffix. Of course it was the base model --the one NOT to buy. Had to buy two connectors and solder all 8-10 wires together. I wish I bought -FC the Audiophile one. Oh, well...

While I'm waiting for that new-to-me DDM and my Motorcraft Blower module, I'm replacing the battery/starter harness tomorrow night. Stay tuned!

Last edited by Agent2006; 02-14-2019 at 08:04 PM.
Reply With Quote
  #29  
Old 02-14-2019, 09:53 PM
offroadkarter's Avatar
offroadkarter offroadkarter is offline
Public Enemy #1
 

Join Date: Mar 2007
Location: Lehigh Valley, PA
Posts: 5,434
Trader: (3)
Quote:
Originally Posted by Agent2006 View Post
My 03 had the passenger door lock switch unplugged. If I plugged it in, the driver or passenger door would blow the interior lights if I held it down to long. From what I found out, sometime during the 03 year the wiring changed and they moved a couple pins on the harness. I had to go to the dealer and order new lock switches (gave them my vin) and thankfully the correct ones showed up. I am pretty sure on the switch itself, one of the pins either moved or isn't there, which is partly how I discovered this.

Great info thanks! The problem you had sounds alot like my symptoms. I've had to re-learn this lesson- JUST BECAUSE THE CONNECTOR PLUGS, IN DOESN'T MAKE IT COMPATIBLE! I ordered 3W7T-13C791-AA ...if (please don't spend a ton of time looking for it) you ad a photo of that part/part number - I'd really love that info. Knowing what I know now, what a fool I was to grab one out of a 2001 MGM. When the fuse blew and I plugged another one into #15 --there was an orange spark! ugh. I'll run this part number past the dealer parts guy and my VIN ---THANKS, great tip. I bought a new Ford drivers door master switch assembly, I'll see what that PN number is as well. Other Idea I had was: Is this short due to the keyless pad shorting/shorted out? Any more problems after I swap the new DDM, and I'm unhooking that.

Funny without any DDM, the HVAC lights up, interior lights come one, compass works, and the stereo works. I bought a 2005 Escape radio - ED suffix. Of course it was the base model --the one NOT to buy. Had to buy two connectors and solder all 8-10 wires together. I wish I bought -FC the Audiophile one. Oh, well...

While I'm waiting for that new-to-me DDM and my Motorcraft Blower module, I'm replacing the battery/starter harness tomorrow night. Stay tuned!

Here is a video I took when I was troubleshooting mine, you'll see how it was behaving

https://offroadkarter.smugmug.com/20...8n/i-88vZrxf/A

I'll pull a switch out of my car tomorrow after work it should have the engineering # on there at least.
__________________
2016 Ford Mustang GT PP - Stock
13.08 @ 110.12mph

2004 Mercury Marauder - Eaton M112, Billetflow 3.4, Accufab SBTB + Plenum, T-56 Magnum, 4.10's, Stainless Works LT's, 2.5" Exhaust, Borla Stingers, FX-R projectors, S55 Gauge Cluster
12.1 @ 112.27mph (w/ 4R75W)
440rwhp & 406rwtq Tuned by Adam @ Revolution Automotive

2003 Mercury Marauder - Stainless Works LT's, Stainless Works 2.5" Catback, JLT Intake, Mo's Xcal4 Tune

2000 BMW M5 - Evolve Intake, Evolve Alpha-N tune, Stoptech ST-40 BBK, UUC SSK, Dinan front STB, Dinan RSB

1996 Ford Bronco - 4" lift, 35" BFG A/T's, Punisher Valve Body, MH1 Projectors
Reply With Quote
  #30  
Old 02-15-2019, 04:31 PM
Agent2006 Agent2006 is offline
Senior Member
 

Join Date: Jun 2017
Location: Oxford, PA
Posts: 141
Trader: (0)
That's an interesting video, much easier to understand the symptoms than trying to describe it. The passenger door switch I have came with the passenger 2003 Marauder door panel. The master switch (driver's door bunch of switches, master lock button, child button etc.)..I ordered new for a 2003 Mercury Grand Marquis...I did see your DDM number. same as the one I ordered. When it comes in I'll report back. Meanwhile, replacing the battery/starter /alt harness, the worst part is one heat shield bolt next to the pass . exhaust manifold. tough one to get to! ...assembling u-joint/extensions now...
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Operation Trilogy Resurrection Comin' in Hot Community Discussion 100 12-14-2018 06:23 AM
Marauder Resurrection golfmiser Shop Talk 24 10-16-2015 08:08 AM
2003 COBRA RIMS ON MY 2003 MARAUDER LFERRARA Tires & Wheels 11 12-10-2014 06:17 AM
Resurrection Its Back FastMerc Buckeye Marauders 14 04-19-2007 05:30 PM
Which Will Be Rarer: 2003 Blue MM or 2003 Silver MM? Zane Community Discussion 19 08-03-2003 09:42 PM


All times are GMT -7. The time now is 11:07 PM.


Powered by: vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©2002 - 2017 - MercuryMarauder.net