MercuryMarauder.net Forums    

Go Back   MercuryMarauder.net Forums > The Garage > Shop Talk

Shop Talk Visit Shop Talk for all your general technical discussions regarding the Marauder!

Reply
 
Thread Tools Display Modes
  #1  
Old 04-15-2019, 05:04 PM
Roofcris's Avatar
Roofcris Roofcris is offline
Junior Member
 

Join Date: Mar 2019
Location: Michigan
Posts: 5
Trader: (0)
Temps not matching and low rpm sputter

New to the group and it looks like you guys know your stuff. I have a 03 MM that has trouble starting but starts. Then it sputters as i press the gas but is okay pass a certain idle. I have replaced the IAC, cleaned the throttle body, cleaned MAF, new filter. Then when i hooked up my obd2 the temperature gauge reads 116 on a 34 degree morning while the gauge on the dash reads low. And when the dash temps reads normal the tablet says 233. Whats going on, any idea what to do?
Reply With Quote
  #2  
Old 04-15-2019, 06:10 PM
justbob's Avatar
justbob justbob is offline
Sick-Speed play toy
 

Join Date: Mar 2008
Location: Couple of car lengths ahead of you
Age: 45
Posts: 18,987
Trader: (11)
Temps not matching and low rpm sputter

Quote:
Originally Posted by Roofcris View Post
New to the group and it looks like you guys know your stuff. I have a 03 MM that has trouble starting but starts. Then it sputters as i press the gas but is okay pass a certain idle. I have replaced the IAC, cleaned the throttle body, cleaned MAF, new filter. Then when i hooked up my obd2 the temperature gauge reads 116 on a 34 degree morning while the gauge on the dash reads low. And when the dash temps reads normal the tablet says 233. Whats going on, any idea what to do?


Did you replace the temp sensor? If not then do it. It will play hell with your cars starting ability.


Sent from my iPhone using Tapatalk Pro
__________________


Cobra short block / ProCharger F1-A / Cog drive upgrade / Manley valves / Brian Tooley Racing valve springs / 80# inj. / -8 fuel line / -6 return / Aeromotive 340 pumps and regulator / 2012 GT500 TR6060 six speed / twin disc clutch / Driveshaft Shop GT500 upgraded CV joint shaft / BA5000 blow thru MAF/ 4.10's / Ford Racing 31 spline set up and Girdle / Metco D.S. safety loop / Stainless Works headers, cats, and everything else out back / ClassGlass hood / Bob's hood strut mod / Hurst line lock / Metco control arms / Addco front and rear sway bars / Monroe severe duty shocks all around / Race concepts rotors / Badgeless grille / 35% tint / FBM's interior LED kit and ambient lighting kit / Pioneer FB700 deck / kenwood speaker 4 Ch. / Rockford Fosgate 10" sub and amp / Kicker 6 X 8's all around / back up cam / bluetooth / Pioneer Xm / 704 RWHP 603 RWTQ tuned by Mo's Speedshop.
Reply With Quote
  #3  
Old 04-15-2019, 07:13 PM
Roofcris's Avatar
Roofcris Roofcris is offline
Junior Member
 

Join Date: Mar 2019
Location: Michigan
Posts: 5
Trader: (0)
Yes replaced that also... even ran a test on it not hooked up read -40 and with it hot wired read 318 so that area is fine.
Reply With Quote
  #4  
Old 04-15-2019, 07:52 PM
sailsmen's Avatar
sailsmen sailsmen is offline
Supporting Member
 

Join Date: Feb 2003
Location: Earth
Posts: 8,290
Trader: (1)
The dash gauge doesn't go above the middle until ~235*
__________________
1/4 Mile Time 11.542 @ 121.19 MPH
195,000 Miles & 275+ Runs Down the 1,320
541.57 RWHP & 476.64 RWTQ on DynoJet
Tuned by Aric at Injected Engineering
Vortech Super Charger V-2 T Trim, 19 PSI
8 Rib Belt, Innovators West 10% Overdrive Dampner
Air to Air Intercooler, Mini-race Bypass
Ford Cobra Remanufactured Long Block
Snow Performance Water-Methanol Injection
Kooks Headers & X Pipe
GT MAF, 60lb injectors, Dash 8, Aero Rails, Twin Ford GT Pumps,
Kinsler Fuel Filter, Kenne Bell Boost-A-Pump
Monroe Sensatrac, Metco Control Arms, Addco Rear Sway Bar
31 Ford Spline Axles & Detroit Truetrac, 4:10 Ford Racing Gears
Dynotech MMC Driveshaft
A-1 Performance Trans, Forced Tailshaft Lube, Carbon Clutches
3,500 RPM Stall Precision Industries Torque Converter
B&M Deep Finned Trans Pan
AeroForce Scan Gauges , Auto Meter Oil, Fuel & Boost Gauges
Kenny Brown Dead Pedal, 35% Tint, Silver Star Head Lights
AutoPage Alarm RS-727LCD, Boston Acoustic NX87
Reply With Quote
  #5  
Old 04-15-2019, 08:17 PM
justbob's Avatar
justbob justbob is offline
Sick-Speed play toy
 

Join Date: Mar 2008
Location: Couple of car lengths ahead of you
Age: 45
Posts: 18,987
Trader: (11)
Quote:
Originally Posted by Roofcris View Post
Yes replaced that also... even ran a test on it not hooked up read -40 and with it hot wired read 318 so that area is fine.


Which one did you replace? Drivers side or passenger?


Sent from my iPhone using Tapatalk Pro
__________________


Cobra short block / ProCharger F1-A / Cog drive upgrade / Manley valves / Brian Tooley Racing valve springs / 80# inj. / -8 fuel line / -6 return / Aeromotive 340 pumps and regulator / 2012 GT500 TR6060 six speed / twin disc clutch / Driveshaft Shop GT500 upgraded CV joint shaft / BA5000 blow thru MAF/ 4.10's / Ford Racing 31 spline set up and Girdle / Metco D.S. safety loop / Stainless Works headers, cats, and everything else out back / ClassGlass hood / Bob's hood strut mod / Hurst line lock / Metco control arms / Addco front and rear sway bars / Monroe severe duty shocks all around / Race concepts rotors / Badgeless grille / 35% tint / FBM's interior LED kit and ambient lighting kit / Pioneer FB700 deck / kenwood speaker 4 Ch. / Rockford Fosgate 10" sub and amp / Kicker 6 X 8's all around / back up cam / bluetooth / Pioneer Xm / 704 RWHP 603 RWTQ tuned by Mo's Speedshop.
Reply With Quote
  #6  
Old 04-15-2019, 08:34 PM
Roofcris's Avatar
Roofcris Roofcris is offline
Junior Member
 

Join Date: Mar 2019
Location: Michigan
Posts: 5
Trader: (0)
Passenger side
Reply With Quote
  #7  
Old 04-15-2019, 09:12 PM
MyBlackBeasts's Avatar
MyBlackBeasts MyBlackBeasts is offline
T242 - Ricer ricer
 

Join Date: Aug 2011
Location: Wisconsin
Posts: 3,521
Trader: (7)
According to my 03 Mercury service manual the Passenger side sensor is the ECT (engine coolant temp sensor) and the drivers side is the CHT (cylinder head temp sensor)

If I'm wrong, someone will chime in.



If so, you replaced the wrong one for the issue you have.


Drivers side sends info to PCM.
__________________

WLB
BB#1) 1996 ImpalaSS - 16,500 miles - 100% stock
______________________________ ___________

BB#2) 2003 Marauder (300a) - 34k miles - Daily Driver
#2912 of 7093
Conceived 8/6/2002
Delivered 9/19/2002
Adopted 8/10/2011
Trilogy 242 - Self Installed 9/9/12 (0-60 5.5 sec)
Pioneer 6x8 Front
Legacy 600w 6x9 Rears
JL 6.5 SubWoofer
K&N CAI
Window tint 50% rear/35% front
FBM CHMSL with Strobe mod 7/1/12
DR Deep Aluminum Trans Pan
Sparta FOMOCO Racing 8.8 Girdle
Mo's Dyno Tune
Gorilla Nuts - The System
Ford Racing 4.10s, 31 spline Cobra carrier & axles 7/1/12
Powder Coat Axle Housing 7/1/12
CME HP Rear Control Arms & Watts Link 7/1/12
______________________________ ________________

Rex "SC Cheesehead" Weinbender 11-14-13
Ed "Baaad GN" Linthicum 8-6-2014
Reply With Quote
  #8  
Old 04-15-2019, 09:15 PM
MyBlackBeasts's Avatar
MyBlackBeasts MyBlackBeasts is offline
T242 - Ricer ricer
 

Join Date: Aug 2011
Location: Wisconsin
Posts: 3,521
Trader: (7)
CHT: Tasca lists p/n 8I3Z6G004-A $29 on Amazon with free shipping.
My research may be in error, your results may vary.
__________________

WLB
BB#1) 1996 ImpalaSS - 16,500 miles - 100% stock
______________________________ ___________

BB#2) 2003 Marauder (300a) - 34k miles - Daily Driver
#2912 of 7093
Conceived 8/6/2002
Delivered 9/19/2002
Adopted 8/10/2011
Trilogy 242 - Self Installed 9/9/12 (0-60 5.5 sec)
Pioneer 6x8 Front
Legacy 600w 6x9 Rears
JL 6.5 SubWoofer
K&N CAI
Window tint 50% rear/35% front
FBM CHMSL with Strobe mod 7/1/12
DR Deep Aluminum Trans Pan
Sparta FOMOCO Racing 8.8 Girdle
Mo's Dyno Tune
Gorilla Nuts - The System
Ford Racing 4.10s, 31 spline Cobra carrier & axles 7/1/12
Powder Coat Axle Housing 7/1/12
CME HP Rear Control Arms & Watts Link 7/1/12
______________________________ ________________

Rex "SC Cheesehead" Weinbender 11-14-13
Ed "Baaad GN" Linthicum 8-6-2014
Reply With Quote
  #9  
Old 04-15-2019, 09:25 PM
Roofcris's Avatar
Roofcris Roofcris is offline
Junior Member
 

Join Date: Mar 2019
Location: Michigan
Posts: 5
Trader: (0)
I will go ahead and replace the other one... hopefully that does the trick.
Reply With Quote
  #10  
Old 04-16-2019, 03:59 AM
justbob's Avatar
justbob justbob is offline
Sick-Speed play toy
 

Join Date: Mar 2008
Location: Couple of car lengths ahead of you
Age: 45
Posts: 18,987
Trader: (11)
FYI the harness ends differ between the two and the output differs as well. I believe what black beasts mentioned is correct. Passenger - gauge / driver - PCM

Its been a long time however..

I assume this problem started before replacing all of this stuff?


Sent from my iPhone using Tapatalk Pro
__________________


Cobra short block / ProCharger F1-A / Cog drive upgrade / Manley valves / Brian Tooley Racing valve springs / 80# inj. / -8 fuel line / -6 return / Aeromotive 340 pumps and regulator / 2012 GT500 TR6060 six speed / twin disc clutch / Driveshaft Shop GT500 upgraded CV joint shaft / BA5000 blow thru MAF/ 4.10's / Ford Racing 31 spline set up and Girdle / Metco D.S. safety loop / Stainless Works headers, cats, and everything else out back / ClassGlass hood / Bob's hood strut mod / Hurst line lock / Metco control arms / Addco front and rear sway bars / Monroe severe duty shocks all around / Race concepts rotors / Badgeless grille / 35% tint / FBM's interior LED kit and ambient lighting kit / Pioneer FB700 deck / kenwood speaker 4 Ch. / Rockford Fosgate 10" sub and amp / Kicker 6 X 8's all around / back up cam / bluetooth / Pioneer Xm / 704 RWHP 603 RWTQ tuned by Mo's Speedshop.
Reply With Quote
  #11  
Old 04-16-2019, 07:10 AM
Roofcris's Avatar
Roofcris Roofcris is offline
Junior Member
 

Join Date: Mar 2019
Location: Michigan
Posts: 5
Trader: (0)
Can you guys give me a picture of where this part is. The part i took off isnt matching the part they are giving me at the counter.
Reply With Quote
  #12  
Old 04-16-2019, 10:39 AM
Zack's Avatar
Zack Zack is online now
Turbo Marauder
 

Join Date: Nov 2002
Location: St. John, IN
Age: 40
Posts: 14,207
Trader: (40)
As I've always remembered it.....
Driver-Dashboard
Passenger-PCM.

When you unplug the passenger side sensor, the cooling fan comes on. Which verifies I am correct
Reply With Quote
  #13  
Old 04-16-2019, 10:40 AM
Zack's Avatar
Zack Zack is online now
Turbo Marauder
 

Join Date: Nov 2002
Location: St. John, IN
Age: 40
Posts: 14,207
Trader: (40)
Quote:
Originally Posted by Roofcris View Post
Can you guys give me a picture of where this part is. The part i took off isnt matching the part they are giving me at the counter.
You will never find a Marauder Sensor at the Parts store.
Go to FORD
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale 68 Torino GT #'s matching R Code car 03MERCMARAUDER Other Cars for Sale 39 03-04-2013 11:44 PM
Numbers Matching, Does It Matter Merrill Community Discussion 3 03-15-2012 08:52 AM
Sputter at idle Egon Spengler The Lounge 24 04-16-2010 11:46 AM
Arghhhh! Trouble finding matching gauge. Dragcity Community Discussion 7 11-17-2006 02:58 PM
Newbie Clarification/4 Matching Tires DPVLN Tires & Wheels 8 08-17-2005 09:35 PM


All times are GMT -7. The time now is 09:45 AM.


Powered by: vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©2002 - 2017 - MercuryMarauder.net